IE8 "In private" dropping log on - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 7 Old 04-08-10 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,331
IE8 "In private" dropping log on

Start a session of IE 8, open a new tab and click "Open an In Private browsing session" navigate to AO and log on. All is fine but then, for example having gone to Forums > Alfas for Sale as I dip into each section my forum format drops and the "log on to get extra features" tool tip appears. Clicking the back restores the forum format I have chosen but selecting Profile > subscribed threads requires another log on.
Keithy is online now  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Join Date: Jul 2010
Location: United Kingdom
County: East Ayrshire
Posts: 114

Member car:

Alfa GTV

This will be down to the fact that you are using private browsing - most likely this forum script uses cookies to keep you logged in (most do) when you use private browsing your browser doesn't accept the cookies from the site - hence you're logged out when you navigate away from the page you were logged in on
alfabhoy is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

This is correct, thank you alfabhoy
alfaowner is offline  
(Post Link) post #4 of 7 Old 29-09-10 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,331
This is still an issue. As explained the "in private" session works fine when I log in. It will keep me logged in and I can use Profile > Subscribed threads plus all the usual features to see my posts and anything I do post is attributed correctly etc. Even when selecting the cars for sale I still retain the black background and can navigate back to subscribed threads etc, but as soon as I click into a classified it drops back to AO silver and tool tips me "log in for additional features". Strangely enough someone posted a link to their ad from a forum post and as soon as I clicked on that it dropped me out too.

Every now and then I have to re-log in due to inactivity, which I would expect, but not when navigating to a particular part of the site.
Keithy is online now  
cas
Status: A Vax and two 'Henry's
AO Silver Member
 
cas's Avatar
 
Join Date: Feb 2008
Location: Canterbury
County: Kent
Posts: 2,335
I love how determined to hide your AO habit at work
cas is offline  
(Post Link) post #6 of 7 Old 29-09-10 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,331
Saw a bootable USB drive last week with its own OS - very tempted!
Keithy is online now  
cas
Status: A Vax and two 'Henry's
AO Silver Member
 
cas's Avatar
 
Join Date: Feb 2008
Location: Canterbury
County: Kent
Posts: 2,335
You can do it using a pen drive

Done that since I was at school

And set up proxy servers... The hassle I've gone through to check Autotrader
cas is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome