Error message - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 4 Old 23-07-10 Thread Starter
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,415

Member car:

AMG C63 estate

Error message

Getting this reasonably frequently now:
Quote:
Your submission could not be processed because a security token was missing.
please press your back button and/or refresh the page by pressing your F5 key and try again.
If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
When I've used quick reply, it's just a matter of pressing submit again. But if I've gone advanced, or I'm starting a new thread, it rather delightfully loses everything I've typed and makes me want to smash things.
bazza is online now  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
MOD Status downgrade

:EVIL:







Seriously though I've never seen that one are you using IE/Firefox/Chrome/something else or is it only if posting via mobile perhaps
David P is offline  
(Post Link) post #3 of 4 Old 23-07-10 Thread Starter
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,415

Member car:

AMG C63 estate

I think I've seen it while posting with IE7 and with Chrome. But I might be mis-remembering and it's only happened at work (IE7).
bazza is online now  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Well using IE8 here & as already said I've never seen it.
David P is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome