title did not change - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 3 Old 10-05-10 Thread Starter
Status: Car sold
AO Silver Member
 
jaydh's Avatar
 
Join Date: May 2008
Location: United Kingdom
County: Greater London
Posts: 1,410
title did not change

I changed the title of my thread in the advanced option but it does not display it in the 916 forum... Please can you update it

https://www.alfaowner.com/Forum/alfa-...-for-sale.html

Last edited by jaydh; 10-05-10 at 09:17.
jaydh is offline  
Sponsored Links
Advertisement
 
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,420

Member car:

AMG C63 estate

Done.

(It's not a bug, as such, by the way. When you edit it, you're merely editing the post, not the thread. So it only updates the title at the top of the post.)
bazza is offline  
(Post Link) post #3 of 3 Old 10-05-10 Thread Starter
Status: Car sold
AO Silver Member
 
jaydh's Avatar
 
Join Date: May 2008
Location: United Kingdom
County: Greater London
Posts: 1,410
thanks
jaydh is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
A real helping hand with a full service and cam change, thank you :) I AM A GOD Alfa 147, 156 & GT 41 14-10-09 06:55
Climate Change "porn' Stori Way Off Topic 2 29-08-08 11:35

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome