Sloooow performance on mobile device - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 9 Old 07-04-10 Thread Starter
Status: -
AO Member
 
gooman's Avatar
 
Join Date: Nov 2008
Location: United Kingdom
County: Bedfordshire
Posts: 469
Sloooow performance on mobile device

Accessing the site from my mobile phone (Nokia N82) over 3G or Wifi is painfully slow.

I've tried turning off image downloading in my phone's browser and it hasn't helped much. Takes about 2 minutes to download and display a forum page.

Same/similar performance over 3G or a Wifi connection - so it doesn't seem to be related to bandwidth.
gooman is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,178
Garage
Switch over to using Opera Mini, it's great for surfing AO & the rest of the Web on my Nokia

Ovi Store
David P is offline  
Nev
Status: - Update
Guest
 
Posts: n/a
Check you've not got you connection through a proxy.
 
(Post Link) post #4 of 9 Old 08-04-10 Thread Starter
Status: -
AO Member
 
gooman's Avatar
 
Join Date: Nov 2008
Location: United Kingdom
County: Bedfordshire
Posts: 469
Not through a proxy ... it's the same problem on *any* wi-fi connection and 3G.

Other websites are fine. I'll try and give Opera Mini a try though ...
gooman is offline  
0of0
Status: - Update
Guest
 
Posts: n/a
Opera mini is the bees knees
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Its not our end bud, just checked all the logs! Get an iphone and tapatalk, this will solve the issues, AO is fully loaded so phones that are not made for the dedicated intern

Let will always struggle on sites like ours, especially if there is no javascript or ajax allowed on the default browser.

Let us know if there is anything we can do.
alfaowner is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,178
Garage
Not of interest to the OP but may be another solution for others https://www.alfaowner.com/Forum/way-o...or-iphone.html
David P is offline  
(Post Link) post #8 of 9 Old 14-04-10 Thread Starter
Status: -
AO Member
 
gooman's Avatar
 
Join Date: Nov 2008
Location: United Kingdom
County: Bedfordshire
Posts: 469
Downloaded Opera Mini for my Nokia N82 and all solved.

The standard Nokia browser does have javascript turned on and so should do AJAX OK, but I'm guessing that its javascript performance leaves something to be desired ...
gooman is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

cool Job done.
alfaowner is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome