Can't upload images to a post - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

Reply
 
Thread Tools
(Post Link) post #1 of 58 Old 05-03-10 Thread Starter
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
Can't upload images to a post

Hi,

just tried to upload a jpg and a png and neither were accepted as viable files.

Looks like this is stuffed



Sean
GhostyDog is offline  
Sponsored Links
Advertisement
 
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

Yep, looks like it's broken.
I'll log a support ticket.
bobda is offline  
0of0
Status: - Update
Guest
 
Posts: n/a
Same here using FF & IE
 
Status: -
AO Silver Member
 
crit71's Avatar
 
Join Date: Dec 2004
Location: United Kingdom
County: Tyne and Wear
Posts: 1,057
Its not just me then...phew. lol.
crit71 is offline  
Status: pothole avoidance score - 9 out of 10
AO Silver Member
 
Laptop_Matt's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Derbyshire
Posts: 3,046
Garage
yeah i've been trying all day, it was quicker to add them to my profile and then link
Laptop_Matt is offline  
0of0
Status: - Update
Guest
 
Posts: n/a
As I am always whinging - would be nice to have an update on this (I likes me images a lot)

Sort it out or the nomnom will be released!
 
Status: -
AO Silver Member
 
crit71's Avatar
 
Join Date: Dec 2004
Location: United Kingdom
County: Tyne and Wear
Posts: 1,057
Any news on this then????????
Do you want me to come 'round and sort it out with my big hammer?
crit71 is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,178
Garage
David P is offline  
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: -
Posts: 15
Only able to view thumbnails

Since the last downtime I am only able to view gallery pictures as the filmstrip thumbnail.When I click on any image to enlarge it all I get is a square with a cross in it.This is only happening on the Alfaowner site and is the same on all browsers,IE, FF .Chrome and Safari.Any ideas please?
autodelta58 is offline  
Status: happier today
AO Silver Member
 
merlin's Avatar
 
Join Date: Jun 2006
Location: Kent
Posts: 2,437
Not working for me!
merlin is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,178
Garage
smile.gif

Ok here
David P is offline  
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,278
Nor' me via attachments, browse upload. :
zulu ferret is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Gifs and png are uploading, I have reported this to the host as URGENT, sorry guys, been out all day!

Ian
alfaowner is offline  
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,278
Just read this Ian. Looks like us basic piccie posters may have the attachment method working again then? Nice one.:
zulu ferret is offline  
Status: Searching 4 a 166....
AO Member
 
evo_number_one's Avatar
 
Join Date: Nov 2008
Location: United Kingdom
County: Essex
Posts: 933
Still cannot attach to a post, photos I uploaded to my gallery are there, but do not display and if I click on any existing gallery photos (any members) cannot view or reveal picture......
evo_number_one is offline  
Status: -
Global Mod Team
 
paul.o's Avatar
 
Join Date: Dec 2008
Location: United Kingdom
County: Lancashire
Posts: 4,792

Member car:

Alfa GT 2.0JTS

Same here keeps saying jpeg not a valid file
paul.o is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
still the same here
Alfa-Red is offline  
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,278
Picture posting is only for the select few elitist members at the moment. So just be patient and know your place, you trouble makers!!
zulu ferret is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
but i want my piccies :thundermad:















































Alfa-Red is offline  
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,640
I changed my avatar to a PNG file to upload it.
Roswell is offline  
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,871
Garage
imagine if there were a war
steveisfrowning is offline  
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,278
Now the Mito border advert has disappeared too from my screen! All change folks.
zulu ferret is offline  
Status: -
Global Mod Team
 
paul.o's Avatar
 
Join Date: Dec 2008
Location: United Kingdom
County: Lancashire
Posts: 4,792

Member car:

Alfa GT 2.0JTS

picture gallery, only can get the film strip the enlarged picture chosen is blank.
paul.o is offline  
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 36,918
I am unable to upload images in the classifieds either.
symon is offline  
Status: happier today
AO Silver Member
 
merlin's Avatar
 
Join Date: Jun 2006
Location: Kent
Posts: 2,437
Houston we have a problem!!!
merlin is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Tags
gallery

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Introduce yourself threads PD. Rant Room 39 25-02-09 01:13

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome