Don't know how to describe it! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 1 Old 21-02-10 Thread Starter
Status: Spider sold :(
AO Silver Member
 
Firecracker's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Suffolk
Posts: 2,124

Member car:

Volvo XC70

Hmmm Don't know how to describe it!

AO was working as it should, I went off to do some chores.
When I came back I couldn't access it.

Each time I clicked to open something it resulted in the html page downloading to my computer!

I shut everything down and restarted and it seems ok again now.

Never had this problem before.

Firecracker is offline  
Sponsored Links
Advertisement
 
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me describe my 147 Anna Alfa 147, 156 & GT 8 23-07-08 07:42
Describe the world in 3 ways Quinn Way Off Topic 9 25-10-07 23:46
There are no words to describe... mikebrown Way Off Topic 17 05-05-07 08:16
How do you describe the time... mikebrown Poll Room 21 05-04-07 19:19
Describe Yourself In Three Words Roswell Way Off Topic 50 17-08-06 11:29

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome