I have lost around 300 posts from my count - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 19 Old 02-01-10 Thread Starter
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 36,925
I have lost around 300 posts from my count

Since the site was down yesterday, I have lost around 300 posts from my post count, and a platinum cloverleaf.

Whats going on and has anyone else suffered?
symon is offline  
Sponsored Links
Advertisement
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Did you post a fair bit in classifieds? I think this will be a yes as we finally removed the 22,000 old classified ads just yesterday. Went back nine years
alfaowner is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,751
I'm sure my post count has dropped a bit too. Nevermind, I've got more than enough of em
Pud237 is offline  
(Post Link) post #4 of 19 Old 02-01-10 Thread Starter
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 36,925
Quote:
Originally Posted by alfaowner View Post
Did you post a fair bit in classifieds? I think this will be a yes as we finally removed the 22,000 old classified ads just yesterday. Went back nine years
Not really Ian, I am pretty sure there wouldn't have been 300 odd posts.

However I have been here 4 years and its easy to loose track of what you posted years ago.


Its not a big deal, I was just wondering what had happened.
symon is offline  
Status: Married
Club Member
Membro Premio
 
braddersR's Avatar
 
Club Member Number: 650
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,781
I don't think i've lost any
braddersR is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,751
Quote:
Originally Posted by symon View Post
Not really Ian, I am pretty sure there wouldn't have been 300 odd posts.

However I have been here 4 years and its easy to loose track of what you posted years ago.


Its not a big deal, I was just wondering what had happened.
Don't forget you used to be able to reply on the classifieds section.. Thinking about it, I've lost a good couple of hundred for sure..
Pud237 is offline  
(Post Link) post #7 of 19 Old 02-01-10 Thread Starter
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 36,925
Yeah I suppose..

I have lost 5 places in the post count leaderboard as well.
symon is offline  
Status: Hey Joe...
AO Gold Member
 
iainfm's Avatar
 
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,274

Member car:

Jaaaaag

I thought mine had dropped as well...then I thought I must have imagined it

The number I lost is probably about right with what was in the classifieds section...
iainfm is offline  
(Post Link) post #9 of 19 Old 06-01-10 Thread Starter
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 36,925
Well at least I can celebrate reaching 17000 posts for a second time.
symon is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,751
Pud237 is offline  
(Post Link) post #11 of 19 Old 06-01-10 Thread Starter
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 36,925
Well this is it.. Post number 17000 part 2
symon is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,751
Congratulations. Again
Pud237 is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Congrats on 17K




Again
David P is offline  
Status: happier today
AO Silver Member
 
merlin's Avatar
 
Join Date: Jun 2006
Location: Kent
Posts: 2,437
I lost about 10 posts so nothing to worry about.
merlin is offline  
Status: cupcakes and car porn...perfick
AO Platinum Member
 
tess's Avatar
 
Join Date: Nov 2008
Location: United Kingdom
County: Newport
Posts: 41,769
i jhave lost about 30 post counts....where have they gone...i want them back
tess is offline  
Status: GTA it is.....
AO Silver Member
 
Join Date: Jan 2008
Location: South Africa
County: Johannesburg
Posts: 2,758

Member car:

Q5

Sorry to hi-jack the thread, but didn't want to start a new one for the same thing.

I have also lost a couple and sometimes they don't seem to add up properly, its not a big deal but it still is a problem.

Thought you chaps should know about it.
masonGTA is offline  
paintergirl
Status: - Update
Guest
 
Posts: n/a
I can't even remember what my post count was before! Am I getting lax?
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
22799 possibly


David P is offline  
paintergirl
Status: - Update
Guest
 
Posts: n/a
TBH David - I couldn't give a jot
 
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome