Personal Profile - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 8 Old 31-12-09 Thread Starter
Status: Spider sold :(
AO Silver Member
 
Firecracker's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Suffolk
Posts: 2,124

Member car:

Volvo XC70

Personal Profile

Hi
Not sure if this is just me or whether there is a bug.
I can't access my profile - receiving this message:


'Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'alfaow_gallery'@'localhost' (using password: YES) in [path]/member.php(540) : eval()'d code on line 38
I cannot connected to the Database'



Any suggestions?
Firecracker is offline  
Sponsored Links
Advertisement
 
Status: Time to respray S23
AO Platinum Member
 
Stu GTV's Avatar
 
Join Date: Oct 2009
Location: Wellingborough
County: Northamptonshire
Posts: 12,742
I just tried and got the same message P.......
Stu GTV is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
David P is offline  
(Post Link) post #4 of 8 Old 31-12-09 Thread Starter
Status: Spider sold :(
AO Silver Member
 
Firecracker's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Suffolk
Posts: 2,124

Member car:

Volvo XC70

Thanks David!

If Bradders were here I'd swear he was to blame!
Firecracker is offline  
Status: cupcakes and car porn...perfick
AO Platinum Member
 
tess's Avatar
 
Join Date: Nov 2008
Location: United Kingdom
County: Newport
Posts: 41,769
i get that too....whats braddrs done now then??
tess is offline  
Status: i don't use fuelly
AO Platinum Member
 
nigelread's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,305
Damn that Bradders
nigelread is offline  
Status: -
Newbie
 
TTech's Avatar
 
Join Date: May 2009
Location: Italy
County: Ancona
Posts: 7

Member car:

GTV

Im just going to add to this thread and not create a new one since its about the profile options anyway

Im guessing it should say disable not enable here right ?
TTech is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Quote:
Originally Posted by TTech View Post

Im guessing it should say disable not enable here right ?
No, if you want to Enable PMs tick the box
David P is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome