Spell check icon not working - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 9 Old 18-11-09 Thread Starter
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Crazed Spell check icon not working

Anyone else noticed this since we came back on line?

You hover over it and it says "check spelling" but the ABC icon cannot be clicked
Squadrone Rosso is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,178
Garage
Spelling check OK & working here
David P is offline  
Rayq81
Status: - Update
Guest
 
Posts: n/a
Where is this Icon that you speak of
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,178
Garage
spell check icon.JPG

Here you go Ray
David P is offline  
Gaz
Status: Privileged
Regional Support North
Is there a meet near you?
 
Gaz's Avatar
 
Join Date: Jun 2008
Location: Behind the wheel
County: Lancashire
Posts: 63,346
speeling chock wurks fime hear two
Gaz is offline  
Rayq81
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by David P View Post
Attachment 80449

Here you go Ray
Thanks David, never noticed that
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

In firefox, it gets blocked
alfaowner is offline  
(Post Link) post #8 of 9 Old 22-11-09 Thread Starter
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Works now so weird (IE8).
Squadrone Rosso is offline  
Status: Sigh
AO Platinum Member
 
Marko Le Rosso's Avatar
 
Join Date: Feb 2009
Location: United Kingdom
County: Fareham, Hants
Posts: 13,986
Quote:
Originally Posted by alfaowner View Post
In firefox, it gets blocked
In firefox, there is a spell check anyway
Marko Le Rosso is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bronze,Silver & Gold Care merlin General Alfa Discussion 5 01-02-08 15:11

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome