Editing weirdness... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
0of0
Status: - Update
Guest
 
Posts: n/a
Editing weirdness...

There are times when an edit doesn't work - I just posted " wb m166 :d " - when I wanted to post " WB M166 "

I edited twice, but the original post remained - It finally altered when I added a thumbs to it

There are times when a doesn't seem to work, but upon editing it will

Not an issue as such, just an observation
 
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
I think it is mostly due to a post containing all CAPITALS

I sometimes end up changing a to a







You're lucky you didn't pick OOFO as your new username
David P is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,420

Member car:

AMG C63 estate

David's right. I don't think the forum software allows all capital posts - changes all to lower case.
bazza is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
SOMETIMES IT DOES
David P is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
Sometimes it does not :d
David P is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
Quote:
Originally Posted by David P View Post
SOMETIMES IT DOES
Quote:
Originally Posted by David P View Post
Sometimes it does not :d


I blame the smilies as both post were typed in CAPITALS
David P is offline  
0of0
Status: - Update
Guest
 
Posts: n/a
HMM - IS THAT TO STOP PEOPLE SHOUTING!


The edit worked third time round

See post link:

https://www.alfaowner.com/Forum/way-o...ml#post2953245

& my edited post above it
 
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,420

Member car:

AMG C63 estate

Quote:
Originally Posted by David P View Post
SOMETIMES IT DOES
Was written in caps?
bazza is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
No but this one was

:P
David P is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

I Am ReAlLy CoNfUsEd
alfaowner is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
Result :EVIL:





David P is offline  
0of0
Status: - Update
Guest
 
Posts: n/a
I cocked up on the original post (caps on, while shift button used) & the subsequent edits made no difference - fact
 
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome