DST settings - Resolved - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 5 Old 14-09-09 Thread Starter
Status: Hey Joe...
AO Gold Member
 
iainfm's Avatar
 
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,274

Member car:

Jaaaaag

DST settings - Resolved

Hi,

When I browse AO with my phone or blackberry, it comes up saying that DST settings have been updated. Then when I browse from a PC it says it again.

I'm guessing that something somewhere thinks that it's in a different timezone, but all my devices are set to GMT/BST.

Not a biggy - just wondered

Cheers,

Iain
iainfm is offline  
Sponsored Links
Advertisement
 
jay w
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by iainfm View Post
Hi,

When I browse AO with my phone or blackberry, it comes up saying that DST settings have been updated. Then when I browse from a PC it says it again.

I'm guessing that something somewhere thinks that it's in a different timezone, but all my devices are set to GMT/BST.

Not a biggy - just wondered

Cheers,

Iain
+1 i have been getting it when i am not on my usual PC
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Sorry you are having this issue with the site, I switch between many browsers on many accounts for testing reasons and have not found this, however you can disable DST here: https://www.alfaowner.com/Forum/profi...do=editoptions just scrol down to the bottom of the page and press save

Come back and let us know if this has sorted this situation for you.

AO
alfaowner is offline  
0of0
Status: - Update
Guest
 
Posts: n/a
I had this too (as said, not a major issue), sorted now, thanks Ian
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Excellent, thanks for letting me know
alfaowner is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome