Blocked from the A.O. Forum today.... - Non bug - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 6 Old 28-08-09 Thread Starter
Status: Misunderstood by many....
AO Platinum Member
 
n13roy's Avatar
 
Join Date: Feb 2008
Location: South Wales
Posts: 28,482

Member car:

147 JTDm Ti

Blocked from the A.O. Forum today.... - Non bug

I've been trying to access my account here for Hours today ( Friday 28 August ) but continually keep getting asked for my user name and password, and when I put them in, I am blocked from using the site.........

I've just got in here now by using a laptop, and using a Google search, which ironically did not ask me for a user name or password !!!!!.....

HELP !!!!!.......
n13roy is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
AO was offline for a few hours to fix a problem, we all got that login screen.
David P is offline  
(Post Link) post #3 of 6 Old 28-08-09 Thread Starter
Status: Misunderstood by many....
AO Platinum Member
 
n13roy's Avatar
 
Join Date: Feb 2008
Location: South Wales
Posts: 28,482

Member car:

147 JTDm Ti

Quote:
Originally Posted by David P View Post
AO was offline for a few hours to fix a problem, we all got that login screen.
Cheers Dave.......

Modern technology, Eh !!!!!!........
n13roy is offline  
Status: Making Ron Jeremy look small !
AO Platinum Member
 
howell811's Avatar
 
Join Date: Mar 2007
Location: Virgin Islands (British)
County: -
Posts: 26,529

Member car:

75

you been banned !!!

howell811 is offline  
(Post Link) post #5 of 6 Old 01-09-09 Thread Starter
Status: Misunderstood by many....
AO Platinum Member
 
n13roy's Avatar
 
Join Date: Feb 2008
Location: South Wales
Posts: 28,482

Member car:

147 JTDm Ti

Quote:
Originally Posted by howell811 View Post
you been banned !!!

No such luck, mate !!!!!......

You're STUCK with me !!!!!!........
n13roy is offline  
Status: Zoe FTW
AO Rosso Alfa Member
 
baby278278's Avatar
 
Join Date: Jul 2007
Location: United Kingdom
County: Essex
Posts: 46,602
Damn I thought we were free from Roy then.....back to the drawing BORED
baby278278 is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome