Problem With Similar Usernames - Resolved - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 14 Old 17-08-09 Thread Starter
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,640
Problem With Similar Usernames - Resolved

When I try to view the profile of Mr-T I get taken to the profile of Mr T instead.
Roswell is offline  
Sponsored Links
Advertisement
 
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,420

Member car:

AMG C63 estate

I pity the fool who can't get at the right profile.
bazza is offline  
Status: Regretting switching to VW. Miss Mito
AO Silver Member
 
Join Date: Apr 2008
Location: United Kingdom
County: Essex
Posts: 1,093

Member car:

Mito 1.4 16v.

Quote:
Originally Posted by bazza View Post
I pity the fool who can't get at the right profile.
Ubizzle is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,420

Member car:

AMG C63 estate

I have to admit my reply could be seen as not entirely helpful - but I'm sure someone will be along shortly who has a clue.
bazza is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
Quote:
Originally Posted by bazza View Post
I have to admit my reply could be seen as not entirely helpful - but I'm sure someone will be along shortly who has a clue.
iv got the same issue on FF, click on my profile ( red-devil) and i get taken to red devil without the -, and they cant do anything either apparently

makes it a pain for people wanting to send you messages from your profile
Alfa-Red is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

bobda is offline  
Rayq81
Status: - Update
Guest
 
Posts: n/a
Request a user name change ?
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

How long has this been an issue for?
alfaowner is offline  
(Post Link) post #9 of 14 Old 17-08-09 Thread Starter
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,640
Quote:
Originally Posted by alfaowner View Post
How long has this been an issue for?
Not long. I think it happened before on the old forum.
Roswell is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
mines just screwed up, my profile now links too "alfa147red"

edit - and now my avatar is screwed, whos messing about!!?
Alfa-Red is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

My mistake, the difference between putting a number 1 where a zero should have been, all fixed!
alfaowner is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
Quote:
Originally Posted by alfaowner View Post
My mistake, the difference between putting a number 1 where a zero should have been, all fixed!
thats better, cheers
Alfa-Red is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,420

Member car:

AMG C63 estate

You people, with your fancy 'symbols' in your usernames. You make me sick! What's wrong with alphanumeric, I ask ya? It was always good enough in my day! Don't know you're born, etc, etc.
bazza is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
Quote:
Originally Posted by bazza View Post
You people, with your fancy 'symbols' in your usernames. You make me sick! What's wrong with alphanumeric, I ask ya? It was always good enough in my day! Don't know you're born, etc, etc.
:upyours: nerner:
Alfa-Red is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome