created a group - Resolved - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 6 Old 10-08-09 Thread Starter
Status: new account - ask others for info
Guest
 
Join Date: Aug 2008
Location: United Kingdom
County: Bedfordshire
Posts: 2,805
created a group - Resolved

just created a group but it says it cannot find it when i click on it

https://www.alfaowner.com/Forum/group...ective%21.html

knowing my luck it will work when someone looks at it

it was giving the - search google or go to the homepage page
Jason Hill is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 6 Old 10-08-09 Thread Starter
Status: new account - ask others for info
Guest
 
Join Date: Aug 2008
Location: United Kingdom
County: Bedfordshire
Posts: 2,805
its oki, the & symbol in the title mucked up the html
Jason Hill is offline  
Rayq81
Status: - Update
Guest
 
Posts: n/a
Duhhhh
 
(Post Link) post #4 of 6 Old 10-08-09 Thread Starter
Status: new account - ask others for info
Guest
 
Join Date: Aug 2008
Location: United Kingdom
County: Bedfordshire
Posts: 2,805
shush it you lol
Jason Hill is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Technically that is our fault, will report it now.
alfaowner is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

This was fixed
alfaowner is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome