Missing Icon - Resolved - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 2 Old 07-06-09 Thread Starter
Status: Down in Devon!
AO Member
 
Join Date: May 2008
Location: United Kingdom
County: Devon
Posts: 216

Member car:

Alfa Spider 2.2

Missing Icon - Resolved

Just letting you know that there are still missing icons on some pages...

I always look on the Alfa 159, Brera and 946 Spider Forum and the first three (FYI) articles have the missing image.

Regards...

JB
Spider 2.2 is offline  
Sponsored Links
Advertisement
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

All fixed, thank you for reporting!!

Quote:
Originally Posted by Spider 2.2 View Post
Just letting you know that there are still missing icons on some pages...

I always look on the Alfa 159, Brera and 946 Spider Forum and the first three (FYI) articles have the missing image.

Regards...

JB
alfaowner is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD II Codes Smaky Alfa 145 & 146 62 3 Days Ago 13:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome