Image gallery - image mix up? - INFO ONLY - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 4 Old 01-06-09 Thread Starter
Status: -
AO Member
 
DrJustice's Avatar
 
Join Date: Nov 2007
Location: Morokulien, Norway/Sweden
Posts: 549

Member car:

156 SW GTA

Image gallery - image mix up? - INFO ONLY

In my gallery, the first image is now repeated, i.e. showing twice in the first and second position.

IIRC, I once uploaded 5 images (I can't really guarantee that, but I seem to remember that the image count in the thread user info display has always shown 5), and the first one is now replaced by a copy of the second one, or something like that. I am sure there never was two copies of the same picture there previously. Anyway, the two images have different view counts and ratings, so the image attributes in the database are probably retained while the actual bitmap is repeated or replaced...

Edit: I also note that clicking on an image for a full size display brings up an empty browser window (using IE7).

Edit 2: I'm sure it was 5 different images now, the last one in the OP of this thread is the one that was first in the gallery:
https://www.alfaowner.com/Forum/just-...56-sw-gta.html

DJ
--

Last edited by DrJustice; 01-06-09 at 15:05.
DrJustice is offline  
Sponsored Links
Advertisement
 
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
I've got somebody elses images in my gallery

EDIT: There are quite nice though so you can leave em there if you want
GhostyDog is offline  
Status: dent free Lusso and lovin it:D
Club Member
Membro Premio
 
Fast Frank's Avatar
 
Club Member Number: 96
Join Date: Apr 2006
Location: United Kingdom
County: North Lanarkshire
Posts: 13,135

Member car:

GT Lusso 2.0 JTS

Photobucket

I can't post [IMG] photobucket URLs. I've raised a support ticket and will try to remember to let you all know of progress, incase others are suffering the same
Fast Frank is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

If you uploaded and added the image to the members gallery and a model, you will unfortunatley have two imges belonging to you! We did debte about not importing and letting members do it, however we made an import script but it seems to have struggled on some (not all) profiles, sorry Ghosty!

Problem is it's too late for us to change anything now

Message closed
alfaowner is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome