All my images are missing - Non Bug-explained - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 2 Old 01-06-09 Thread Starter
Status: -
AO Gold Member
 
Join Date: Nov 2002
Location: Canada
Posts: 6,205

Member car:

1973 Spider 2000

All my images are missing - Non Bug-explained

The title is self-explanatory. As far as I can tell none of the pictures I've ever posted here are accessible. Actually, I even think that the threads that the images were in no longer exist.

The missing pictures are slightly annoying only because it was nice to know that there were photos of my car somewhere online in case I ever wanted to show it off and I was away from my own computer.
--Toronto

EDIT: I take some of the above back. Not all of my pictures are gone. Just all of the good ones. All of the silly attachments for jokes are there. A few others are there, but all of the pictures of my car (or at least my car in one piece) have vanished.

Last edited by Toronto Spider; 01-06-09 at 00:58.
Toronto Spider is offline  
Sponsored Links
Advertisement
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

If your threads were 2004 or older then my guess is they are gone as the old cgi board we ran back in the day are no longer with us, it was 1238 threads. If you uploaded your images to the gallery, they would stay there, I would suggest doing this now before you forget

https://www.alfaowner.com/Forum/gallery/upload.php?c=

------------------
MESSAGE CLOSED
alfaowner is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD II Codes Smaky Alfa 145 & 146 62 3 Days Ago 13:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome