Can't enlarge photo's in my gallery?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 2 Old 1 Week Ago Thread Starter
Status: -
AO Member
 
super164's Avatar
 
Join Date: Mar 2007
Location: United Kingdom
County: Kent
Posts: 358
Hmmm Can't enlarge photo's in my gallery??

Hi,

I can see all of my photos in my gallery, but when I click on any of the thumbnail images, they won't enlarge?
Tried on my PC and iPad?
Am I doing something wrong?
super164 is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 2 Old 1 Week Ago
Status: -
Global Mod Team
 
paul.o's Avatar
 
Join Date: Dec 2008
Location: United Kingdom
County: Lancashire
Posts: 4,801

Member car:

Alfa GT 2.0JTS

No its a problem which has been reported many times to the site owners but as yet there is no solution.
paul.o is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome