Mobile browser not playing ball - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 1Likes
  • 1 Post By Admin_Support
 
Thread Tools
(Post Link) post #1 of 4 Old 06-09-18 Thread Starter
Status: -
Club Member
Membro Medio
 
duemila's Avatar
 
Join Date: Nov 2011
Location: United Kingdom
County: Landon Tan
Posts: 2,396
Garage
Mobile browser not playing ball

So i could always previously access the site in my classic old looking skin, I would always have desktop version selected, now all I get is the cookies pop up all the time, I can't change the skin, and the site is horrible to navigate, tried 3 different browsers, any ideas?
duemila is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,176
Garage
David P is offline  
(Post Link) post #3 of 4 Old 06-09-18 Thread Starter
Status: -
Club Member
Membro Medio
 
duemila's Avatar
 
Join Date: Nov 2011
Location: United Kingdom
County: Landon Tan
Posts: 2,396
Garage
Yep I tried that but it's the same even after deleting cache history etc, basically I used to have the equivalent of desktop view, pic 1, when I click on a link or go to the site now it goes to some mobile view, pic 2, I try and exit the mobile enhanced view and nothing. This only started happening today, and I haven't changed any settings on my phone or mobile browser. Works fine from a PC
Attached Images
File Type: jpg Screenshot_20180906-130910_Ghostery.jpg (54.9 KB, 7 views)
File Type: jpg Screenshot_20180906-130852_Ghostery.jpg (42.5 KB, 5 views)
duemila is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Hey,

We're currently working on getting this corrected. Sorry for the inconvenience.

Niall
duemila likes this.
Admin_Support is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome