Important Security Update! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 6 Old 14-06-18 Thread Starter
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Important Security Update!

<div class="truncate-wrap">
<div class="msg-wrap">
<div class="msg-wrap">Great News!
We are happy to announce we are improving security across our network and adding Secure Sockets Layer or SSL to the site. This means going forward you'll see Hyper Text Transfer Protocol Secure (HTTPS); the secure version of HTTP, the protocol used to send data between your browser and the website that you are connected to. This means all communications between your browser and the website will have another layer of encryption. We take the security of your data seriously so updates like this do happen from time to time. There is no downtime or major issues anticipated in this change. If you do notice anything about the site operating not as it should please make sure we are the first to know. You can send a PM to this account with details and we can investigate. Thanks, and if you have any questions about this let me know.
-Your Admin Team</div>


</div>
</div>

Please post feedback, bugs, and questions about the upgrade here:

https://www.alfaowner.com/Forum/the-a...l#post12507945
Admin_Support is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 6 Old 21-06-18 Thread Starter
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Hello all,

We are reaching out to let our communities know that we have implemented SSL and HTTPS security layers today.

If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP.

Thanks in advance,

Your Community Management Team
Admin_Support is offline  
Status: -
AO Member
 
Join Date: Jun 2014
Location: United Kingdom
County: West Midlands
Posts: 19

Member car:

916 GTV6 3.2

Website not secure

When using Safari on my iPhone to browse this sight I am getting a warning “Not Secure” so there seems to be a problem with your encryption.
andrewlund is offline  
Status: -
AO Member
 
Join Date: Jun 2014
Location: United Kingdom
County: West Midlands
Posts: 19

Member car:

916 GTV6 3.2

Website Unsecure Message

When I go to log on using my i phone I get a website insecure warning in red letters.
According to Apple the latest update checks a site’s encryption and issues the warning if there is an issue. They go on to say you should tell the website hence this post......
andrewlund is offline  
(Post Link) post #5 of 6 Old 09-07-18 Thread Starter
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Hi there,

Are you still having this issue? Sorry for the late reply.
Can you grab me a screenshot of this?
Do you have the "s" in https when accessing the site?
Some users may be accessing this site from a bookmark with the old link that, hence it might be causing this issue.

Ed
Admin_Support is offline  
Status: -
AO Member
 
Join Date: Jun 2014
Location: United Kingdom
County: West Midlands
Posts: 19

Member car:

916 GTV6 3.2

Security Warning - Apple i phone

When logging on via my Apple i phone I get a security warning to the effect that this site is unsecure. Apple say I should make you aware as its an issue with encryption....hence this post.
andrewlund is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome