Photo rotation? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 2 Old 18-02-18 Thread Starter
Status: Here and there
AO Member
 
JeremyG's Avatar
 
Join Date: Nov 2007
Location: United Kingdom
County: Oxfordshire
Posts: 520
Garage

Member car:

166 3.0 & GT 2.0

Photo rotation?

Hi - in the last few weeks, I've noticed that any images I post on this site are rotated on upload.

Landscape format images are rotated 180 degrees so they are upside down; portrait format images are rotated 90 degrees anti-clockwise into landscape format.

I've tried uploading from my Mac and Windows computers, and from a variety of browsers - but the result is the same. Nothing has changed on the phone I use to take photos, or the Mac I upload my photos to.

Has something changed on the site that might be causing this issue?
JeremyG is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
I don't think it's a new issue https://www.alfaowner.com/Forum/the-a...down-help.html

You could do as I suggested there & download & rotate the image, then upload it again, not ideal but it should work.
David P is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome