Announcement - Photobucket images no longer working - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 3 Old 13-07-17 Thread Starter
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Announcement - Photobucket images no longer working

Hello,

Photobucket.com has recently changed its terms of service for free users on their platform. As of June 20 images hosted by Photobucket and shared on our forum, or any other third party sites, will no longer appear. As a result, you may notice a higher amount of broken images on the forum.

If you do not have access to edit your older posts please contact an Administrator or Moderator for assistance. Please provide the new URL for the image that needs to be edited and a link to the thread the image in located in.

More information on the change and what it means for Photobucket users can be found below.

Photobucket Terms of Use http://photobucket.com/terms

Thank you

Community Support

Please post feedback, bugs, and questions about the upgrade here:

https://www.alfaowner.com/Forum/the-a...l#post12507945
Admin_Support is offline  
Sponsored Links
Advertisement
 
Status: Married
Club Member
Membro Premio
 
braddersR's Avatar
 
Club Member Number: 650
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,781
That's a shame. Is there another recommended similar free site that will work?
braddersR is offline  
(Post Link) post #3 of 3 Old 13-07-17 Thread Starter
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

There a few out there. Flicker and imgur are some. But you can also directly upload images as attachments in threads.

Kevin
Admin_Support is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome