PM issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 4 Old 28-06-17 Thread Starter
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,751
PM issue

Hi admin

Just renewed my Premio account about 15 minutes ago as it had lapsed, but its now not letting me send a PM. It says "You have reached your stored private message quota and cannot send any further messages until space has been created." I'm using the Classic II skin. I had 232 PMs in my box, have deleted some of the oldest and now down to 180 but still no joy, but I should be allowed 250 as a premio. I guess the PM system thinks I am not a Premio member?

Any help would be appreciated.

Cheers

Autolusso Penrith - UK's leading independent Alfa Romeo specialist with branches in Bedfordshire, Cumbria & Dorset

Wizard Exhaust systems available here

Tel: 01768 879 171
Pud237 is offline  
Sponsored Links
Advertisement
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Memberships can take a few days to process. Please PM us directly with your Transaction ID, which membership you purchased, the price, and your paypal email address.

We can then look into it and correct the error.

I have extended your membership until the 30th to ensure you can PM us.

- JB
Admin_Support is offline  
(Post Link) post #3 of 4 Old 28-06-17 Thread Starter
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,751
Thanks very much, have just PM'd you now. Cheers
Pud237 is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Roger that. We'll look into it and get it sorted for you.

- JB
Admin_Support is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome