Is this forum server unstable? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 6 Old 19-12-16 Thread Starter
Status: -
AO Member
 
Join Date: Feb 2016
Location: Leicester
County: -Leicestershire
Posts: 480
Is this forum server unstable?

For the last few days this forum has been kicking me off and my I pad is reloading the web page several times a visit. It's becoming practically unusable. My password needs logging in every visit and never used to. Needs fixing from my end or theirs as its not worth the effort like this?
alfski is offline  
Sponsored Links
Advertisement
 
Status: Gormless [email protected]*
AO Gold Member
 
Paddy OPlastic's Avatar
 
Join Date: Feb 2014
Location: Ireland
County: Cork
Posts: 8,354

Member car:

Alfa GT JTD 2004

It's been behaving for me.
Paddy OPlastic is online now  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,204
Garage
No problems like that here on any of the devices I use to view the forum.
Have you tried logging out & clearing your cache & cookies etc, despite what some might say that doing that can actually often resolve many local issues.
David P is offline  
Status: Living The Dream!
AO Silver Member
 
W1NST's Avatar
 
Join Date: Dec 2009
Location: Preston
County: Lancashire
Posts: 1,487
No problems for me on my iPad Air either.
W1NST is offline  
(Post Link) post #5 of 6 Old 20-12-16 Thread Starter
Status: -
AO Member
 
Join Date: Feb 2016
Location: Leicester
County: -Leicestershire
Posts: 480
Keeps closing and reloading the page? Chucks my password and user name out each time? Reloaded the site from Google. Not having trouble with any other sites?
alfski is offline  
Status: playing kill by numbers
AO Gold Member
 
Join Date: Feb 2005
Location: Belgium
County: Down in the Park
Posts: 8,786
no issues here either.
Cuore_Sportivo_155 is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

« Refund | Post count »
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome