Oh God now what! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Republic of Ireland All events and potential meets in Ireland

 
Thread Tools
(Post Link) post #1 of 17 Old 18-11-10 Thread Starter
Status: -
AO Member
 
paul896's Avatar
 
Join Date: Aug 2010
Location: Ireland
County: Cork
Posts: 104
Oh God now what!

Sorry folks for yet another question!!!

I am begining to wonder did i buy a lemon or just having a run of bad luck. after ordering the part to get the boot fixed, was driving home from the gym last night when the computer beeps and tells me system failure of the ABS and VDC. so i pulled over and restarted the engine. No problems, but driving to work this morning it beeped again with the same message

thanks for all your help!
paul896 is offline  
Sponsored Links
Advertisement
 
mo4
Status: back in a 156
AO Member
 
Join Date: Mar 2005
Location: Ireland
County: -
Posts: 731
Time for a new battery possibly......
mo4 is offline  
(Post Link) post #3 of 17 Old 18-11-10 Thread Starter
Status: -
AO Member
 
paul896's Avatar
 
Join Date: Aug 2010
Location: Ireland
County: Cork
Posts: 104
as long as its only the battery. i did take it to a quiet road and jam on the brakes and the ABS did still kick in even tho the warning light was on
paul896 is offline  
Status: -
AO Member
 
Join Date: Dec 2009
Location: Ireland
County: Meath
Posts: 99

Member car:

Mito,Montreal.

probably not the battery to be honest. More likely its the abs sensor on one or more wheel is either faulty or was moved/jiggled somehow (usually when some monkey is changing tyres, brake pads or the like)....
Worth getting a diagnostic done to see what error was stored -> if you were in Dublin you could borrow my alfadiag....
kyote00 is offline  
Status: -
AO Member
 
kam 2000's Avatar
 
Join Date: Oct 2010
Location: United Kingdom
County: Carmarthenshire
Posts: 24
hi i had this problem when my car was a year old it happened 4 times then never again for 3 years
kam 2000 is offline  
Status: Una nuova auto e necessaria
AO Silver Member
 
Cathal_H's Avatar
 
Join Date: Jun 2008
Location: Ireland
County: Cork
Posts: 2,419
I'm near Riverstick Co Cork. I have diagnostic kit if you want a quick read ?

Pm me if you want a diag read over the weekend

Cheers
Cathal
Cathal_H is offline  
mo4
Status: back in a 156
AO Member
 
Join Date: Mar 2005
Location: Ireland
County: -
Posts: 731
The most likely causes are steering angle sensor, brake pedal switch or battery.
ABS wheel sensors are not a common failure on a 147, but also a possibility.

If it's happened after the frost the other night then I'd suspect battery - the cold would have killed any weak cells. It's easy to check (and free, so I'd start here) , should be getting about 13V with engine off and 14V with engine idling.
Have a search in the 147 lounge for ABS VDC and battery. You'll notice that most threads are around this time of year

If it's not the battery then as above Alfadiag is the way to go.
mo4 is offline  
(Post Link) post #8 of 17 Old 18-11-10 Thread Starter
Status: -
AO Member
 
paul896's Avatar
 
Join Date: Aug 2010
Location: Ireland
County: Cork
Posts: 104
Hi all thanks for all the replies!!!

hahaha there was a monkey at the car alright, my dad changed the brake pads on it this day last week!haha

drove home from work today and there wasnt a peep out of it, drove perfectly with no warning lights. ill keep an eye on it!

Thanks all for the offers of help with the battery checks and the readings, while my county is Cork, I live in Luxembourg!if any1 is up for the spin......hahaha!
paul896 is offline  
Status: Alone in the wilderness
AO Platinum Member
 
Dermo's Avatar
 
Join Date: Aug 2007
County: -
Posts: 13,001

Member car:

Alfa GT 2.0 JTS

Knock Knock , I have your battery Sir
Dermo is offline  
Status: -
AO Member
 
Join Date: Sep 2007
Location: IRELAND
Posts: 96
Mine did the ABS one on monday night only because I let the car roll back while starting the car. After 2 restarts again all is well PHEW!
tommi is offline  
mo4
Status: back in a 156
AO Member
 
Join Date: Mar 2005
Location: Ireland
County: -
Posts: 731
Quote:
Originally Posted by paul896 View Post
hahaha there was a monkey at the car alright, my dad changed the brake pads on it this day last week!haha
Glad its back to normal. I think that low brake fluid can also cause these warning lights - might be worth checking the brake fluid level?
mo4 is offline  
(Post Link) post #12 of 17 Old 19-11-10 Thread Starter
Status: -
AO Member
 
paul896's Avatar
 
Join Date: Aug 2010
Location: Ireland
County: Cork
Posts: 104
well drove it today and it came on going to work but was perfect on the way back!
paul896 is offline  
Status: Giggity Giggity...... Giggitygoo
AO Silver Member
 
Alfa155 TS's Avatar
 
Join Date: May 2009
Location: Ireland
County: Dublin
Posts: 3,230

Member car:

75 2.0 8v

Quote:
Originally Posted by paul896 View Post
Thanks all for the offers of help with the battery checks and the readings, while my county is Cork, I live in Luxembourg!if any1 is up for the spin......hahaha!
I am hoping at some stage to drive the 155 down to Italy so might go via Luxembourg
Alfa155 TS is offline  
(Post Link) post #14 of 17 Old 21-11-10 Thread Starter
Status: -
AO Member
 
paul896's Avatar
 
Join Date: Aug 2010
Location: Ireland
County: Cork
Posts: 104
more then welcome man!
paul896 is offline  
Status: -
AO Member
 
Join Date: Oct 2010
Location: Ireland
County: Cork
Posts: 47
hello everyone, where do you plug the diagnostic cable on the 156?
have no bothers with the car but just want to know where it goes.

thank you
Luca is offline  
Status: D'ya know how much rage I have in me!?
AO Silver Member
 
Mysterio's Avatar
 
Join Date: Nov 2008
Location: Ireland
County: Dublin
Posts: 4,623

Member car:

Brera 2.0 JTDm

AFAIK, you take off the panel under the steering wheel on the right and you plug the OBD cable.
Mysterio is offline  
Status: Una nuova auto e necessaria
AO Silver Member
 
Cathal_H's Avatar
 
Join Date: Jun 2008
Location: Ireland
County: Cork
Posts: 2,419
Quote:
Originally Posted by Luca View Post
hello everyone, where do you plug the diagnostic cable on the 156?
have no bothers with the car but just want to know where it goes.

thank you
As said above it's behind the little shelf down on the RHS of the steering column. Grab it by the shelf and pull out and up. The clips that hold it in place will break easily so be careful.
Cathal_H is offline  
Reply

Go Back   Alfa Romeo Forum > Alfa Romeo Club Events > Alfa Romeo Meets & Events > Ireland > Republic of Ireland

Tags
god

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Letter to God EVEL Way Off Topic 10 20-11-09 10:40
And God applied for plnning permission..... Fraser Way Off Topic 10 30-10-08 11:10
Take your chance to repent - Talk with God rancido64 Way Off Topic 31 21-07-08 18:47
God, Satan and Nutrition !! nomad Way Off Topic 11 11-01-07 02:06
If God had a PC...... Wimster Way Off Topic 19 03-08-05 09:42

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome