Overboosting JTDm - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Republic of Ireland All events and potential meets in Ireland

 
Thread Tools
(Post Link) post #1 of 2 Old 12-05-09 Thread Starter
Status: -
AO Member
 
Join Date: Aug 2004
Location: Navan, Ireland
Posts: 116
Overboosting JTDm

JTDm has been plagued with overboosting for a while now and I can't get to the bottom of it. I've gone thru the various guides on here but to no avail.
Alfadiag reports error code P0238. Tried to take some live readings of overboost occurring but alfadiag keeps dropping the connection when the engine starts..

I've checked that the turbo vanes are moving, on idle pulling the vacuum hose the actuator does move back to the low boost position and returns to full boost position when reconnected.

The VNT solenoid was replaced as the original one was faulty, thought was would fix it but no.. so the MAP sensor was replaced with a new one and still overboosting.

The EGR has been stripped and cleaned out as well. Is there anything else to check out ??
Does the MAF sensor play any part is this ??

Last edited by fluffy; 12-05-09 at 08:41.
fluffy is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Re: Overboosting JTDm

Have you tried posting about this problem it the 156 Tech Lounge ?
You'll probably get more replies there
David P is offline  
Reply

Go Back   Alfa Romeo Forum > Alfa Romeo Club Events > Alfa Romeo Meets & Events > Ireland > Republic of Ireland

Tags
jtdm , overboosting

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome