Electrical problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Poll Room You got it, just random polls in here

 
Thread Tools
147child
Status: - Update
Guest
 
Posts: n/a
Hmmm Electrical problem

Anybody with problem on the body computer? Usually the fog lights turn on themselvs or the screen shows 'left front door open' and the car does not lock.
 
Sponsored Links
Advertisement
 
Status: -
 
Join Date: Feb 2005
Posts: 1,421
Re: Electrical problem

147child, maybe if you poste din the 147 section you'd get more replies.
Black Beauty is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > Poll Room

Tags
electrical , problem

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
147 electrical problem!!! help! mike070677 Alfa 147, 156 & GT 5 26-10-06 08:53
Electrical problem Peter K General Alfa Discussion 13 24-07-06 06:08
156 V6 Electrical Problem - Help Needed!! byron aldous General Alfa Discussion 2 09-02-06 17:18
156 V6 electrical problem - Help Needed please byron aldous Alfa 147, 156 & GT 2 08-02-06 15:33
Electrical problem gtv 3.0L garypaulellis Alfa GTV & 916 Spider 0 22-08-05 21:04

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome