Wrong day!!?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
General Alfa Discussion Strictly Alfa Romeo talk only!

 
Thread Tools
(Post Link) post #1 of 7 Old 07-01-08 Thread Starter
Status: -
Newbie
 
alip1000's Avatar
 
Join Date: Oct 2007
Location: Huddersfield
Posts: 5

Member car:

156 sportswagon

Wrong day!!??

Hi, on our 156 as the year changed to 2008 the date and month changed ok but not the day, instead of sunday 06 2008 it said monday 06 2008, anybody any ideas how to correct this.? Cheers
alip1000 is offline  
Sponsored Links
Advertisement
 
Ferryman_1957
Status: - Update
Guest
 
Posts: n/a
Re: Wrong day!!??

No, check other threads on this one. It's a quirk of earlier 156s that appear to get confused by leap years. Some say that dealers can update the software - might be worth checking if you use a stealer for a service.

Cheers,

Nigel
 
(Post Link) post #3 of 7 Old 08-01-08 Thread Starter
Status: -
Newbie
 
alip1000's Avatar
 
Join Date: Oct 2007
Location: Huddersfield
Posts: 5

Member car:

156 sportswagon

Re: Wrong day!!??

Nigel, thanks for the reply will check it out with local garage. Love the "Quircks" of the Alfa.

Cheers

Ali
alip1000 is offline  
Status: Proud Grandpa of Alfie
AO Member
 
newalfamale's Avatar
 
Join Date: Nov 2007
Location: United Kingdom
County: Bedfordshire
Posts: 179
Re: Wrong day!!??

My 156 did the same thing shows up as wednesday today , have been told there is not much you can do , also told it will right it self in march but iam not so sure.
newalfamale is offline  
Status: -
 
Join Date: Mar 2007
Posts: 4,522
Re: Wrong day!!??

set the date to 1st march see if it corrects itself
G5een is offline  
Status: Taking it to bits.
AO Platinum Member
 
RicksAlfas's Avatar
 
Join Date: Sep 2002
Location: West Yorkshire
Posts: 17,177

Member car:

1750 GTV

Re: Wrong day!!??

A chap on AROC has reminded me that you could fiddle the year, so find the next year when Jan 8th is on a Tuesday and set it to that until March 1st!
RicksAlfas is offline  
Status: Proud Grandpa of Alfie
AO Member
 
newalfamale's Avatar
 
Join Date: Nov 2007
Location: United Kingdom
County: Bedfordshire
Posts: 179
Re: Wrong day!!??

just tried it put in march 1st and it reads saturday which is correct so i might just leave it untill then . thanks for the tip G5een
newalfamale is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > General Alfa Discussion

Tags
day , wrong

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome