Stuck in 5th Gear!! Engine not starting!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 7 Old 27-12-07 Thread Starter
Status: -
Newbie
 
Join Date: Sep 2007
Posts: 9

Member car:

156 selespeed

Stuck in 5th Gear!! Engine not starting!!

Hi.. Please help!!

On a trip to north coast, my car got stuck in 5th gear and wouldn't change! I tried all methods but it wont budge.. so i pulled up to the side and turned the engine off but it wont start again!! the dash shows 5th gear from the start. so got it towed.. its holiday season so the car is sitting at home.. is this gear box problem?? am i looking big bucks?? so scared.... please help~!
moniq77 is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Join Date: Jan 2006
Location: United Kingdom
County: Renfrewshire
Posts: 224

Member car:

GTV

Re: Stuck in 5th Gear!! Engine not starting!!

Of course its a gearbox problem - its a Sillyspeed.

Take it to an indie for them to have a look at, and buy a breakdown repair warranty in future.
Picard is offline  
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,958
Re: Stuck in 5th Gear!! Engine not starting!!

How did they tow it if it was stuck in 5th gear...?

Can you hear the Selespeed pump running at all?
Presumably you have already checked the Selespeed fluid level?
David C is offline  
Status: Gold Member
AO Gold Member
 
rarebear's Avatar
 
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,032

Member car:

911, 156, Merc C

Re: Stuck in 5th Gear!! Engine not starting!!

its mighty quiet partner
rarebear is offline  
(Post Link) post #5 of 7 Old 09-01-08 Thread Starter
Status: -
Newbie
 
Join Date: Sep 2007
Posts: 9

Member car:

156 selespeed

Re: Stuck in 5th Gear!! Engine not starting!!

I took it to my friend's workshop.. and he said there is a fault with selespeed pump.. but the cost of part is up the roof and i might end up spending the value of the car.... so sad..
when i open the door, i cant hear any whizzing noise from the pump..
its dead silent..
the fluid level is on max and still cannot be started..
sitting for 2 weeks now......
moniq77 is offline  
Status: -
 
Join Date: Sep 2007
Posts: 42
Re: Stuck in 5th Gear!! Engine not starting!!

Mine did that before and I thought it was the pump, after replacing it it oly turned out to be the thrust bearing. Just make sure you do proper test on the pump before you replace it. A lot of things can make the vehicle not change gears, i.e the thrust bearing, clutch plate, relays, clutch fork or the pump. Just be sure you got the correct problem and move from there.
Nyamhingura is offline  
Status: -
AO Member
 
Bill Jones's Avatar
 
Join Date: Dec 2007
Location: Australia
County: South Australia
Posts: 35

Member car:

Alfa GT

Re: Stuck in 5th Gear!! Engine not starting!!

This comment may be too late for you but check the battery condition. Low volts would stop Selespeed electronics and selectors from working correctly. Other false indicators may be simply caused by the low battery voltage.

Good luck...
Bill Jones is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
5th , engine , gear , starting , stuck

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome