cold engine temp - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 7 Old 14-12-07 Thread Starter
Status: -
 
Join Date: Sep 2007
Posts: 7
cold engine temp

hi,

just wondering if this would cause a problem, when i run around in my car the engine temp seems to be ridiculously low, when driving round town in normel traffic conditions it normally sits ok around the 75-80 mark but when i am driving down motorways etc the temp gauge usually reads between 50-60. is this normal and if not does anyone have any idea on what it could be?

cheers
darren
dazolivio2k is offline  
Sponsored Links
Advertisement
 
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,952
Re: cold engine temp

No not normal, although very common.
You need a new thermostat.

Once warmed up (which shouldn't take long) the engine should sit close to 90degC all the time, even when it is below freezing outside.
David C is offline  
Status: -
AO Member
 
Join Date: Dec 2007
Posts: 71

Member car:

156

Re: cold engine temp

same thing happened me defo a thermostat theres a few threads on here already discussing this problem can't remember the title but i'll have a quick look and let you know
eamo 1st alfa is offline  
Status: -
AO Member
 
Join Date: Dec 2007
Posts: 71

Member car:

156

Re: cold engine temp

just bumped that thread its engine tmperature needle
eamo 1st alfa is offline  
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,014
Re: cold engine temp

I am saying thermostat, I have owned 13 Alfa's and had to change 9 thermostats, so yes it is extremely common..

If it was the gauge, it probably wouldn't rise and fall, it was stay at a constant low, even when in traffic.
symon is offline  
Status: -
AO Member
 
Join Date: Dec 2007
Location: Holmfirth (west Yorks)
Posts: 96

Member car:

156 Veloce

Re: cold engine temp

Hmm, mine always reads bang on 70degrees, very rarely see above that unless sat in traffic where it will peak at 90. Same with my dads and guys at work, all alfas. Nothing i'm too worried about myself.

Sam.
Sam O'Keefe is offline  
Status: -
AO Member
 
dooster's Avatar
 
Join Date: Jul 2007
Location: London Village
Posts: 228

Member car:

156 2.0 TS

Re: cold engine temp

Quote:
Originally Posted by Sam O'Keefe View Post
Hmm, mine always reads bang on 70degrees, very rarely see above that unless sat in traffic where it will peak at 90. Same with my dads and guys at work, all alfas. Nothing i'm too worried about myself.

Sam.
probably not much to worry but.....
link
dooster is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
cold , engine , temp

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome