3.0 V6 24V new Water Pump gasket leaking - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 1 Old 31-05-16 Thread Starter
Status: -
AO Member
 
Join Date: Oct 2008
County: -Worcestershire
Posts: 220

Member car:

GTV V6 3.0 24V

3.0 V6 24V new Water Pump gasket leaking

My new water pump is leaking, following a top end rebuild on my CF1 3.0 V6 two months ago. Before this work there were no coolant leaks anywhere around the engine. The coolant leaks only when the engine is cold, and from a warm engine cooling down, it can take up to 10 hours for the first drop to appear. It then carries on dripping at around the rate of a drop per hour. The coolant leak is coming from the right-hand side of of the pump and runs down onto the engine mount then on to the floor. I've had the plastic cambelt cover off and can't see obvious signs of leaking along the top of the water pump, no signs around the pump pulley or weeping hole, nor from the black pipe into top of water pump. The only obvious area of the leak is behind the aux belt tensioner, which covers part of the right-hand side of the water pump, although I've not had this tensioner off to make sure. One of the bolts holding the old water pump was of a bigger size, this was replaced with one of the correct size, into a new helicoil insert. When I got the car back following the above top end rebuild, some dark oil had appeared in the coolant reservoir tank, so I decide to clean the tank. Whilst emptying the tank with a vacuum pump, I picked up some small curved aluminium bits from the tank with the vacuum pump hose. I'm assuming these bits have come from tapping/drilling the threaded hole of the block for the water pump bolt, which has had a new helicoil insert.

Given that it only leaks when the engine has cooled right down, expansion and contraction between water pump and engine block is a factor, I'm thinking the water pump gasket seal has failed at some point. The work has been carried out by an Alfa specialist, so I take it OE parts have been used. Another assumption is that the block as been perforated through to the waterway when inserting new helicoil insert for water pump bolt, and it's leaking from the bolt hole, but wouldn't this leak when the engine is warm as well?

I'm trying to think of causes behind this leak and have come up with the following:

1) Faulty water pump gasket
2) Water pump gasket not in place correctly
3) Engine block mating surface pitted or not prepared correctly
4) Water pump bolts not torqued down sufficiently
5) New helicoil insert for water pump bolt has failed, same as (4)
6) The above bolt (5) hole perforated through to waterway, bolt has had no sealant applied, or sealant failed

I will be arranging to take the car back to the garage that has done the work very soon, but would like to hear your opinions on this issue.
antonius_2 is offline  
Sponsored Links
Advertisement
 
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
24v , gasket , leaking , pump , water

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome