Slight ‘swish’ noise after Cam Belt change on 147 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 4 Old 03-12-07 Thread Starter
Status: -
AO Member
 
chrissll's Avatar
 
Join Date: Nov 2007
Location: Fife
Posts: 59
Slight ‘swish’ noise after Cam Belt change on 147

Just got my alfa back from the dealers after cam belt change.

Prior to going in the engine ticked over just as sweet as can be. I can now hear a slight ‘swish’ noise, once per revolution, from the belt area on idle. It’s not loud but audible.
I took it back to the dealers and they have said that they will take a look tomorrow.

Should I expect this after a cam belt change? Will it go over time or should I be insisting they sort it out?
Just in case they give me the ‘it will go over time’ excuse…

(I have looked at other similar posts on this and none quite seem to fit)

Comments very welcome…
chrissll is offline  
Sponsored Links
Advertisement
 
Status: Fixing all your keys !!
AO Silver Member
 
Chris's Avatar
 
Join Date: Mar 2001
Location: United Kingdom
County: Tyne and Wear
Posts: 3,806

Member car:

a very dirty car

Re: Slight ‘swish’ noise after Cam Belt change on 147

Hmm.
I had that once when the cam belt was rubbing on the belt cover. Not good.
I think someone here suggested that a belt with a loosely fitted tensioner can do this.
Chris is offline  
(Post Link) post #3 of 4 Old 03-12-07 Thread Starter
Status: -
AO Member
 
chrissll's Avatar
 
Join Date: Nov 2007
Location: Fife
Posts: 59
Re: Slight ‘swish’ noise after Cam Belt change on 147

Chris, thanks. I will push to get it sorted...
chrissll is offline  
(Post Link) post #4 of 4 Old 04-12-07 Thread Starter
Status: -
AO Member
 
chrissll's Avatar
 
Join Date: Nov 2007
Location: Fife
Posts: 59
Re: Slight ‘swish’ noise after Cam Belt change on 147

Feedback on the ‘swish’ noise…

Started the car first thing and – no noise!

Arrived at the dealer – no noise! – Typical… however that’s a good thing.

So I’m monitoring the situation, hopefully all well now…
chrissll is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
147 , belt , cam , change , noise , slight , ‘swish’

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome