147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 20 Old 03-10-07 Thread Starter
Status: -
 
Join Date: Sep 2007
Posts: 2
147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Hi all,

Well it's gone and happened.....the cambelt went the other day whilst driving home from work. Was pulling away from a junction in 1st gear doing no more than a few mph when it went and moved no more than 10 feet so fingers crossed there's not to much damage!!!!

My question is should I contact Alfa and complain ?? It's a 147 ,1.6 T-Spark , 03 plate so therefore the 3 year warranty is up.
The car has FSH from Alfa in Knutsford. It had it's 36k service about a year and a half ago and currently has 46k on the clock with it's next service due at 48k ,which is when I pressume they were going to advise me about the requirement for a cambelt change at 36k now down from 70k?!
Do you think I'm wasting my time by persuing this with Alfa??

Many thanks
Paul
westy147 is offline  
Sponsored Links
Advertisement
 
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,023
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

I think you should persue this with Alfa, and you do have a good case for a claim. Especially as it is a known problem.

Good luck.
symon is offline  
Status: SOLD my 156!
AO Gold Member
 
gazza82's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 9,094
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Sorry to say this but there will be damage ... mine went on starting and damaged most of the valves, and a couple of the valve guides. Alfa engines are "interference" so there is no way you can avoid valve damage ...

Might be worth progressing it. If they serviced it at 36K and didn't change the belts (or advise you they needed changing), then that is the dealers fault and I think you have a case.

However, the only problem I can see it the time between services ... if you don't do the miles, then you should have the services annually and you had you last one 18 months ago. Gives Alfa every excuse to avoid paying I'm afraid.

cheers, Gary

HIS: ex-1998 156 2.0 TSpark with Sport Pack 2, sunroof and hi-level spoiler in Alfa Rosso. V6 intake mod, clear side repeaters and Zeatek undertray. 10th Sep 1998 to 12th Jan 2017

HERS: 2009 MiTo 1.4 95bhp Turismo arrived 21st November in Techno Grey with colour-coded headlight surrounds.

My Alfa156 Web Site - how-to's, piccies, links, useful stuff, etc.
gazza82 is offline  
Status: -
AO Member
 
muli's Avatar
 
Join Date: Feb 2007
Location: Sydney, Australia
Posts: 767
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

I get my car serviced every 6 months
muli is offline  
Johny5
Status: - Update
Guest
 
Posts: n/a
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Get straight onto Alfa Customer Services Westy and have a moan. New Alfa service schedule shows inspect/replace belt at 36k so you should have a good case. There number is 0800718000
Hope this helps
John
 
Status: 159 Hunted......
AO Platinum Member
 
dpat's Avatar
 
Join Date: Sep 2004
Location: United Kingdom
County: Cheshire
Posts: 32,428
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Should have been done at the 36K service, ARUK advised all their dealers of this in November 2006.

See here:

https://www.alfaowner.com/Forum/alfa-...elt-query.html

Get on to them asap. You won't get much probably but it might be something.
dpat is offline  
Status: -
AO Gold Member
 
Join Date: Jul 2006
Posts: 7,179
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Worth a moan, but you obviously know about the revised intervals - did you know before?
cj romeo is offline  
jdg
Status: Changed clutch,what's next....
AO Member
 
Join Date: Jun 2007
Location: South Coast
Posts: 337
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Quote:
Originally Posted by cj romeo View Post
Worth a moan, but you obviously know about the revised intervals - did you know before?
Sorry to hear about your troubles. Some suggest the pistons get damaged!

My wife got a letter from the local dealer earlier this year informing her of the new schedule. If you didn't get one, should strengthen the case.

Off this topic, I don't know why they haven't halved the cost of the belt change as they have havled the interval!!!!!
jdg is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,813
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Bad news mate

Its worth getting on to Alfa, hopefully they'll agree to help you out. But you haven't had your car serviced in a year and a half, hence it is 6 months overdue a service, like someone has said before this gives them every excuse not to pay you a penny.
Pud237 is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,813
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Quote:
Originally Posted by jdg View Post
Off this topic, I don't know why they haven't halved the cost of the belt change as they have havled the interval!!!!!
ARUK do now contribute half to cambelt changes under certain circumstances..
Pud237 is offline  
Status: -
AO Platinum Member
 
Gary Slegg's Avatar
 
Join Date: Feb 2006
Location: North Wales
Posts: 16,710
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

If you had it serviced at a dealer, then its the dealer I'd be complaining too in the first instance, particularly if they should have changed the belt at the last service. At the very least they should have called you in and told you it needed doing...
Gary Slegg is offline  
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,023
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Make sure they change the big end shells too, otherwise you may have more expense with bottom end issues afterwards.
symon is offline  
Status: -
AO Gold Member
 
Join Date: Jul 2006
Posts: 7,179
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Quote:
Originally Posted by Pud237 View Post
Its worth getting on to Alfa, hopefully they'll agree to help you out. But you haven't had your car serviced in a year and a half, hence it is 6 months overdue a service, like someone has said before this gives them every excuse not to pay you a penny.
I think you are onto plums, I didnt realise that you were 50% past a service interval. If it went in on time, they would probably have advised the work and avoided this mess.
cj romeo is offline  
Status: -
AO Member
 
dank_army's Avatar
 
Join Date: Mar 2006
Location: United Kingdom
County: Suffolk
Posts: 251
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

sorry to **** on your chips westy147, but you said you had your 36k service 1.5 years ago. Alfa didn't offically drop the belt change interval from 72k down to 32k until oct/nov 06 - so your gonna be out of luck with that one.

Avoiding getting your belt changed between 36 - 46k is just suicide on a car of that age.

John
dank_army is offline  
VO2Max
Status: - Update
Guest
 
Posts: n/a
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

I think the dealer could and should be leaned on for not warning you about the 36K thing. Perhaps officially, Alfa have only recently amended the belt change mileage, but this has been a well known issue for a long time, with Alfa, the dealers and the owners too. As long as 3 years ago when I had my 36,000 service performed by a dealer, I was warned (I knew anyway) by them that Alfa's policy was now to 'check the condition' of the cambelt, which would need removing to do so. Of course, you don't put back an old cambelt, so they replaced it. I paid an extra £100 (from memory) on top of the service for this 'check' (cambelt change!) I blame your dealer, complain (nicely) and if you get short shrift, take it up with Alfa UK.
 
Status: -
AO Member
 
Join Date: Apr 2007
Location: South Africa
County: Gauteng
Posts: 135

Member car:

Alfa 159 JTS 2.2

Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

I had to contact Alfa recently about my Motorplan contract as I was going to have my 60 000km service done and the representative informed me that my cambelt should only be changed at 120 000km.

Hmmmmm...

Peter.
Alfanatix is offline  
Status: -
AO Member
 
muli's Avatar
 
Join Date: Feb 2007
Location: Sydney, Australia
Posts: 767
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Quote:
Originally Posted by Alfanatix View Post
I had to contact Alfa recently about my Motorplan contract as I was going to have my 60 000km service done and the representative informed me that my cambelt should only be changed at 120 000km.

Hmmmmm...

Peter.
No way don't risk it! I'm about to get mine done for the 2nd time.
muli is offline  
(Post Link) post #18 of 20 Old 23-10-07 Thread Starter
Status: -
 
Join Date: Sep 2007
Posts: 2
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Well just a quick update! Alfa UK are sending me a cheque for half of the costs incurred which equates to about £600!!! Just goes to show that it's always worth a quick call!!
westy147 is offline  
Status: -
Club Member
Membro Premio
 
Club Member Number: 1561
Join Date: Dec 2001
Location: Netherlands
County: -
Posts: 12,865

Member car:

busso powered

Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Quote:
Originally Posted by westy147 View Post
Well just a quick update! Alfa UK are sending me a cheque for half of the costs incurred which equates to about £600!!! Just goes to show that it's always worth a quick call!!
Excellent new! Congratulations

Quote:
Originally Posted by VO2Max View Post
.. Alfa have only recently amended the belt change mileage, but this has been a well known issue for a long time, with Alfa, the dealers and the owners too ..
It is Alfa UK who dropped the mileage interval to 36k miles / 3 years in 2006. Dutch dealers where informed by Alfa NL to drop the interval in 2001(!).
selespeed is offline  
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,957
Re: 147 1.6 T-Spark Cambelt gone !!!!!!!!!!!!!!!

Quote:
Originally Posted by westy147 View Post
...It had it's 36k service about a year and a half ago and currently has 46k on the clock with it's next service due at 48k
WRONG
If your last service was 18months ago then its service is 6-months overdue.
Servicing is every 12000miles or 12-months (whichever comes first).
David C is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
147 , cambelt , tspark

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome