Phizzing noise from engine bay! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 17 Old 03-10-07 Thread Starter
Status: -
AO Member
 
Join Date: Oct 2007
Location: YORK
Posts: 15

Member car:

147 2.0 TS

Phizzing noise from engine bay!

Please help!

I have just bought an 02 reg 147 2.0 with 69k on the clock. Its a great car but has a sort of phizzing noise coming from the engine. Its had a cambelt changed when it should have been done, but sounds like a whind up toy or something, noise gets louder the more you rev..

Any ideas....

Ben.
ben_eldred is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
amir_salami's Avatar
 
Join Date: Sep 2007
Location: United Kingdom
County: Merseyside
Posts: 299

Member car:

147 selespeed

Re: Phizzing noise from engine bay!

I have the same problem I have also recently bought the car if you find out what it is let us know.
amir_salami is offline  
Status: -
AO Member
 
Join Date: Aug 2007
Location: Glasgow
Posts: 13
Re: Phizzing noise from engine bay!

Same here, but from investigation and searching the forum I am pretty sure mine is coming from a tab shaped crack in the heat shield at the front of the engine that seems to resonate with the engine at 5-6tho rev's. The heat shield cracking is a common problem as far as I can see and fairly inexpensive to replace.
cam147 is offline  
Status: -
AO Silver Member
 
marko's Avatar
 
Join Date: Jan 2006
Location: United Kingdom
County: Tyne and Wear
Posts: 2,736
Re: Phizzing noise from engine bay!

easy one this is... power steering pump its a sign its wearing out, wouldnt worry about it unless steering is crap!
marko is offline  
Status: Waiting for Stelvio QV
AO Platinum Member
 
OperationAlfa's Avatar
 
Join Date: May 2007
Location: United Kingdom
County: Essex
Posts: 23,452
Re: Phizzing noise from engine bay!

Why would it get louder with the Revs marko? Sounds more like a heat shield issue.
OperationAlfa is offline  
Status: -
AO Member
 
Join Date: Aug 2007
Location: Glasgow
Posts: 13
Re: Phizzing noise from engine bay!

Yea, it only makes the noise between 5-6tho rev's which leads me to believe that that is the resonant frequency of the heat shield.
cam147 is offline  
(Post Link) post #7 of 17 Old 03-10-07 Thread Starter
Status: -
AO Member
 
Join Date: Oct 2007
Location: YORK
Posts: 15

Member car:

147 2.0 TS

Re: Phizzing noise from engine bay!

Thanks guys for your thoughts but its def not a heat shield as i had the same problem on my bravo and got that fixed. It does not nessaceraly get louder with revs just gets more prominent. Sonds like whizzing, like a belt or devise turning.
ben_eldred is offline  
(Post Link) post #8 of 17 Old 03-10-07 Thread Starter
Status: -
AO Member
 
Join Date: Oct 2007
Location: YORK
Posts: 15

Member car:

147 2.0 TS

Re: Phizzing noise from engine bay!

If it is the power steering pump, is this expensive as i cant stand the noise!
ben_eldred is offline  
Status: .
AO Silver Member
 
Rob3rto's Avatar
 
Join Date: Sep 2004
Location: I would rather not say
County: -
Posts: 2,519

Member car:

156

Re: Phizzing noise from engine bay!

On a 156 you can remove the AUx belt. Presume you can on the 147.

If so, listen out for noises. If gone.

1) Power Steering pump
2) Alternator
3) any of the tensioners or pulleys associated with the aux belt


Defo NOT the heatshield as this noise comes and goes way lower down the rev range, approx 2-3000rpm.
Rob3rto is offline  
Status: -
AO Member
 
Join Date: Aug 2007
Posts: 32

Member car:

156 1.8 TS Lusso

Re: Phizzing noise from engine bay!

I have similar issues - sounds like a tinny vibration - comes in about 5 - 6k rpm
Can't see any obvious cracks / looseness in heat shield (my first thought) but deffo sounds like something beginning to resonate at a certain frequency.

AN
Alfa Newbie is offline  
Status: Waiting for Stelvio QV
AO Platinum Member
 
OperationAlfa's Avatar
 
Join Date: May 2007
Location: United Kingdom
County: Essex
Posts: 23,452
Re: Phizzing noise from engine bay!

Quote:
Originally Posted by Alfa Newbie View Post
I have similar issues - sounds like a tinny vibration - comes in about 5 - 6k rpm
Can't see any obvious cracks / looseness in heat shield (my first thought) but deffo sounds like something beginning to resonate at a certain frequency.

AN
Your problem Newbie will most likely be the cat bracket! This went on my car and gave off the same noise as you describe. Part is only 8 and you can get it from Alfashop.

To check it, get under the car and look around the front of the cats. It is quite easy to see if the brackets gone or not. Careful it's hot!

OA
OperationAlfa is offline  
Status: Waiting for Stelvio QV
AO Platinum Member
 
OperationAlfa's Avatar
 
Join Date: May 2007
Location: United Kingdom
County: Essex
Posts: 23,452
Re: Phizzing noise from engine bay!

Quote:
Originally Posted by Rob3rto View Post
On a 156 you can remove the AUx belt. Presume you can on the 147.

If so, listen out for noises. If gone.

1) Power Steering pump
2) Alternator
3) any of the tensioners or pulleys associated with the aux belt


Defo NOT the heatshield as this noise comes and goes way lower down the rev range, approx 2-3000rpm.
I thought you could only remove the balance belt on the 2.0. Didnt think you could remove the aux belt? You coming to the ace next Thursday Rob?
OperationAlfa is offline  
Status: Lancs/Yorks border!
AO Member
 
vinkeirle's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: North Yorkshire
Posts: 368
Re: Phizzing noise from engine bay!

Quote:
Originally Posted by ben_eldred View Post
Please help!

I have just bought an 02 reg 147 2.0 with 69k on the clock. Its a great car but has a sort of phizzing noise coming from the engine. Its had a cambelt changed when it should have been done, but sounds like a whind up toy or something, noise gets louder the more you rev..

Any ideas....

Ben.
Another noise to become paranoid about!

Vin
vinkeirle is offline  
Status: -
AO Member
 
amir_salami's Avatar
 
Join Date: Sep 2007
Location: United Kingdom
County: Merseyside
Posts: 299

Member car:

147 selespeed

Re: Phizzing noise from engine bay!

Quote:
Your problem Newbie will most likely be the cat bracket! This went on my car and gave off the same noise as you describe. Part is only £8 and you can get it from Alfashop.

To check it, get under the car and look around the front of the cats. It is quite easy to see if the brackets gone or not. Careful it's hot!

OA
are you talking about the catalytic converter brackets.
amir_salami is offline  
Status: -
AO Silver Member
 
marko's Avatar
 
Join Date: Jan 2006
Location: United Kingdom
County: Tyne and Wear
Posts: 2,736
Re: Phizzing noise from engine bay!

the PS pump gives a more prominant whine noise with higher revs when its bearings are on their way out, and the more your engine revs the faster the PS pump is turned, hence more noise. mine has made a whiney noise for 2 years now and never given me any trouble. maybe you could check/replace the power steering fluid first see if it help. if the steering at low speed feels fine then i wouldnt worry about it, unless you really dislike the noise, i kinda like it, it adds 'character' to what is already a bloody musical engine!

and amir, yes, the catalytic converter brackets. there is a history of the exhaust manifold bracket failing, it can run perfect for a very very long time with this bracket simply removed!!!
marko is offline  
Status: -
AO Member
 
Join Date: Aug 2007
Posts: 32

Member car:

156 1.8 TS Lusso

Re: Phizzing noise from engine bay!

Quote:
Originally Posted by OperationAlfa View Post
Your problem Newbie will most likely be the cat bracket! This went on my car and gave off the same noise as you describe. Part is only 8 and you can get it from Alfashop.

To check it, get under the car and look around the front of the cats. It is quite easy to see if the brackets gone or not. Careful it's hot!

OA
Cheers OA - will take a look!

AN
Alfa Newbie is offline  
(Post Link) post #17 of 17 Old 04-10-07 Thread Starter
Status: -
AO Member
 
Join Date: Oct 2007
Location: YORK
Posts: 15

Member car:

147 2.0 TS

Re: Phizzing noise from engine bay!

Cheers guys, the only thing i can think is that it will be what marko said about the PS pump. The sound is prominent with low revs and def comes from the top left of the engine bay as you look at it, so i presume that is where the PS pump is located, i will replace the fluid and see what happens!
ben_eldred is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
bay , engine , noise , phizzing

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome