Slight engine whine 156 sele 20ts - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 3 Old 27-08-07 Thread Starter
Status: -
 
Join Date: Jul 2007
Posts: 361
Slight engine whine 156 sele 20ts

Belts changed and tensioner, from cold no whine, as engine gets hot a slight like a belt whine can be heard from engine, only heard from outside car on hi revs. runs sweet any ideas, may be vary pully?
Phil J is offline  
Sponsored Links
Advertisement
 
Status: i'm back!
AO Gold Member
 
niallmoran's Avatar
 
Join Date: Oct 2003
Location: Dundee
Posts: 6,298

Member car:

'02 156 1.8 TS

Re: Slight engine whine 156 sele 20ts

take the aux belt off and see if it still whines...the aux belt tensioner and pulley are way easier to replace than the cam/balance belt bits and bobs! Guess it could also be steering pump or alternator...
niallmoran is offline  
Status: -
AO Silver Member
 
marko's Avatar
 
Join Date: Jan 2006
Location: United Kingdom
County: Tyne and Wear
Posts: 2,736
Re: Slight engine whine 156 sele 20ts

steering pump is a common one, tends to whine louder the higher you rev.

mine whines almost like a small turbo, i sorta like it!
marko is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
156 , 20ts , engine , sele , slight , whine

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome