Total Newbe to Alfa's - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 3 Old 26-05-15 Thread Starter
Status: -
Newbie
 
cpocraig's Avatar
 
Join Date: May 2015
Location: flint, mi
County: -
Posts: 2
Hmmm Total Newbe to Alfa's

I'm totally new to owning an Alfa. I know that I own a 1982 Spyder Veloce and that it has a 2.0 DOHC w/Bosch fuel injection and electronic ignition. That's about all that I know about the car. I know that it is a Bosch L-Jetronic Fuel Injection System. Other than that I as dumb as a box of rocks. I pretty much stole the car because she has one cylinder that won't fire. I figured that it was either a plug wire or the cap. I was wrong! Can anyone help me with some ideas as to what the problem might be?

Last edited by cpocraig; 26-05-15 at 22:57. Reason: Word change
cpocraig is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
Join Date: Apr 2008
Location: New Zealand
County: -
Posts: 2,605
Are all the injectors firing? Are all the spark plugs firing?

If yes, take the cam cover off and confirm that all cam lobes are present and correct, valves, springs, tappets, and shims all doing as they should. Then try a compression test.
sprint_veloce is offline  
(Post Link) post #3 of 3 Old 01-06-15 Thread Starter
Status: -
Newbie
 
cpocraig's Avatar
 
Join Date: May 2015
Location: flint, mi
County: -
Posts: 2
The Cam is intact.

The fuel is not the problem as far as I can tell. There is zero spark in the #1 plug/ wire and at the distributor. I have new plugs, wires and rotor/ cap installed yet #1 still has zero spark. I'm going to remove the distributor and have a look at the pick up's. I understand that they seldom go bad but.....
cpocraig is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
alfa , newbe , total

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome