Alfa Spider 2001 JTS trouble starting - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 1 Old 06-05-15 Thread Starter
Status: -
Newbie
 
ROOGIRL48's Avatar
 
Join Date: Apr 2015
Location: Mount Gambier
County: -Australia
Posts: 2
Alfa Spider 2001 JTS trouble starting

Being a newbie I hope I am in the right section. I have searched previous questions on this topic with no help
Here is my dilema. My alfa start 9/10 times without a problem. If I lock the car either with remote or manually she often does not start. The engine turns over but she will not start. This morning we did not lock the car and she started no problems. The previous owner said he had replaced the battery and since then this problem has started. Help please as I have no one in my area that knows anything about Alfa Romeos.
As I said sometimes she starts but for no reason other times she doesn't
Looking forward to your expertise and knowledge
roogirl in Australia
ROOGIRL48 is offline  
Sponsored Links
Advertisement
 
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
2001 , alfa , jts , spider , starting , trouble

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome