156 engine noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 7 Old 14-07-07 Thread Starter
Status: -
 
Join Date: Jul 2007
Posts: 5
156 engine noise

Hi there

as i was pulling up to a traffic light my car beeped at me and a warning light came up on my dash to wich the car then stalled and would not start up again. i pushed the car into a car park and waited till the morning as there was nothing i could do at 3am. got back to the car and it started fine but after driving for a few miles it started making a tapping noise from the engine as i drove further this noise got louder. so i parked the car up and got a quite knowlegeable friend to have a look at it. to wich we determined the noise was comming from the engine and not another part of the car.

when i pulled up to a trafic light of stopped the car would not hold idle it would just stall bringing up all the usal lights. the warning light that first came up looked like an oil bottle with a stick comming out of it.

i have only driven the car for just over a week and the car has just passed an mot.

the gear box seams to be working fine to which i mean it goes up and down the gears with out a problem apart from the engine noise i mentioned erlyer.

I also do not have an owners manual for the car so i do not know what all the lights mean and do.

any help please.

***** 156 2l TS selespeed
127000miles
Vreg

Cheers

Jimbo
jimbo156sele is offline  
Sponsored Links
Advertisement
 
Status: Missing our Spider
AO Member
 
Alf M.'s Avatar
 
Join Date: Feb 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 280
Re: 156 engine noise

Have you checked the oil?
Alf M. is offline  
Status: Waiting for Stelvio QV
AO Platinum Member
 
OperationAlfa's Avatar
 
Join Date: May 2007
Location: United Kingdom
County: Essex
Posts: 23,452
Re: 156 engine noise

No oil :S
OperationAlfa is offline  
(Post Link) post #4 of 7 Old 16-07-07 Thread Starter
Status: -
 
Join Date: Jul 2007
Posts: 5
Re: 156 engine noise

ouch. the oil was within the required min/max range when i checked it 4days ago. just herd back from the garage and they have told me i need a new crank, crank rod (i think thats right) while doing this they replace the cam and cambelt. this is costing me 1800 and is going to take 3-4weeks to complete.

I now have to poodle to work in a 1.2l Kia wich i bloody hate. I have not driven anything quite like the ***** before it was comfitable and hugged the road nicely with little to no lean. the kia leans like the tower of pizza round corners and has no power at all.

also does anyone know where i could get or download a users manual for the car so i can fined out exactly what everything does lol.
jimbo156sele is offline  
Status: Waiting for Stelvio QV
AO Platinum Member
 
OperationAlfa's Avatar
 
Join Date: May 2007
Location: United Kingdom
County: Essex
Posts: 23,452
Re: 156 engine noise

I would get the car to jamie port in royston!!!!! ASAP

I have a feeling it would be a lot cheaper!
OperationAlfa is offline  
(Post Link) post #6 of 7 Old 18-07-07 Thread Starter
Status: -
 
Join Date: Jul 2007
Posts: 5
Re: 156 engine noise

lol that is who I have taken it too lol. nice to know that he is recommended.
jimbo156sele is offline  
(Post Link) post #7 of 7 Old 15-08-07 Thread Starter
Status: -
 
Join Date: Jul 2007
Posts: 5
Re: 156 engine noise

yay i have now got the car back after 4weeks of painfully un-soulful driving i have now got my alfa back. im subject to strict guidelines though as i need to run it in. i need to keep it between 2000 and 4000revs and i cant let the engine labor as this could do more damage then actually over revving it.

i am happy once again to be driving something of passion. one slight problem though the stereo has reset and needs the security code unfortunately i don't have it. it is the factory unit is there some generic code they use? though this is not a problem with the car i don't want to replace the head unit right now or maybe ever (depends how i feel).
jimbo156sele is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
156 , engine , noise

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
So how many and where are the GTA's ??? 156GTASW Alfa GTA 608 27-10-11 09:11

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome