Engine Noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 4 Old 09-07-07 Thread Starter
Status: -
 
Join Date: Jul 2007
Posts: 2
Engine Noise

Has anyone experienced the same problem as me ? I have a 159 with the 1.9 JTDM 16v engine. The engine has only done 8,000 miles to date. I was careful to run the engine in during the first months of ownership.
After the first few weeks of driving the car, I noticed that it was producing a tapping sound as if it has a tappet out of adjustment. The noise was only noticeable during slow speed driving and especially when under load, say going up a hill at 30 MPH.
I took the car back to the dealer several times after which they decided to change the injectors. This did reduce the noise for a few days, but it came back and has been steadily getting worse. The noise sounds as though it could be a very noisy tappet, or maybe a big or small end bearing.
The dealer has admitted that there is an unusual noise and have informed Alfa Romeo of the problem, but they are not prepared to undertake any more investigation as to the cause. They also said that some engines have bigger tolerances than others and that I might just have to live with a noisy engine.
I used to be a mechanic and have had quite a few diesel cars so I know what noises an engine should make and what noises it shouldn’t.
JonInWiltshire is offline  
Sponsored Links
Advertisement
 
Status: -
Newbie
 
Join Date: Jul 2010
Location: United Kingdom
County: Somerset
Posts: 3

Member car:

alfa 159

I have an 08 alfa 159 1.9 diesel
it sounds like a similar problem to what I have - the delaers thought it maybe due to a lack of oil (the oil level was full) and topped up the oil level but the tappet noise still exists - like you the tapping noise gets worse when going up hill.
i have had diesel cars before and neither have made this kind of noise.
Did you ever manage to get your roblem resolved
peli0011 is offline  
Status: faclifting a 156
AO Silver Member
 
biffa's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Lancashire
Posts: 3,199
Quote:
Originally Posted by peli0011 View Post
I have an 08 alfa 159 1.9 diesel
it sounds like a similar problem to what I have - the delaers thought it maybe due to a lack of oil (the oil level was full) and topped up the oil level but the tappet noise still exists - like you the tapping noise gets worse when going up hill.
i have had diesel cars before and neither have made this kind of noise.
Did you ever manage to get your roblem resolved
Drop Smaky a line...
biffa is offline  
Status: 2016 . . . .Year ofthe Sprint??
AO Silver Member
 
StescoG66's Avatar
 
Join Date: May 2007
Location: United Kingdom
County: East Dunbartonshire
Posts: 3,224
Garage
Is it a kind of tick-tick-tick noise that doesn't seem to alter in speed? I have it sometimes too and was told not to worry about it. Apparently could be a blocked injector. Seems to come from the left hand side of the car (ie Kerbside)
StescoG66 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
engine , noise

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise from engine at low rev MB27 Alfa 147, 156 & GT 0 18-11-08 20:11
147 "tapping" type noise from engine PXG Alfa 147, 156 & GT 6 10-11-08 21:52
2.4 jtd flatspot bruce Alfa 147, 156 & GT 31 11-05-08 09:08
rumbling noise when engine is cold alextalktalk Engines (TS, JTS, JTD & V6) 0 07-03-08 22:26
147 Engine Noise and Rough idle aus147 Engines (TS, JTS, JTD & V6) 2 24-01-08 11:50

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome