V6 JTS Cold Start - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 3 Old 19-04-14 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2014
Location: South Africa
County: Gauteng
Posts: 6

Member car:

Alfa 159 V6 JTS

V6 JTS Cold Start

Hi all

I am the proud owner of a recently bought Alfa 159. I have had the vehicle for two and a half months and current odo at 6000 km. During the first month or so, the cold start was not an issue. Of late though, the first start of the day has the engine almost "bogging down" on initial pull off as the revs increase. This occurs between 2000 and 2500 rpm. Once through that rev range, the engine then wants to accelerate normally. This occurs only on the first pull off and thereafter all is normal.

Loving the car and not overly concerned. Would appreciate any input.
Stiggy2012 is offline  
Sponsored Links
Advertisement
 
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
As normal. They are all grumpy for the first few hundred yards!
Squadrone Rosso is offline  
(Post Link) post #3 of 3 Old 29-04-14 Thread Starter
Status: -
Newbie
 
Join Date: Jan 2014
Location: South Africa
County: Gauteng
Posts: 6

Member car:

Alfa 159 V6 JTS

Thanks for the reply Sq R. Am so enjoying the car and find myself appreciating the Alfaness after having driven a German branded sedan for the last seven years. I have also spoken to some of the local enthusiasts and the general consensus is that they all allow the engine to warm up at idle before driving off. Anyway no biggie either way.
Stiggy2012 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
cold , jts , start

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome