engine trouble 156 2.4 jtd - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 2 Old 18-02-14 Thread Starter
Status: -
Newbie
 
Join Date: Feb 2014
Location: United Kingdom
County: Kent
Posts: 1
engine trouble 156 2.4 jtd

Hi there people of the alfa motoring world. I am new to this site and seeking advice on some trouble im having with my 2002 156 2.4 jtd, help or advice to solving the problem would be grately apreciated, symptoms of my cars troube is that i have no coil light it does not come on when the ignition is on MAR before i try starting the car so i waited for about 45 seconds and tried turning the car over, the car does turn over but does not fire, im also jumping this car from my partners car due to my battery being flat, i was also sold this car with only one master key the one with the fob, first problem i had is that could not get yellow warning key light to go off managed to get the immobiliser off and as i say i now have the trouble of no diesel coil light
any ideas please!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!
quick shift 156 is offline  
Sponsored Links
Advertisement
 
Status: keeping it simple.
AO Member
 
simple simon's Avatar
 
Join Date: Jul 2010
Location: United Kingdom
County: Kent
Posts: 86

Member car:

156

Where abouts in Kent are you quick shift 156?
simple simon is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
156 , engine , engine or ecu , jtd , trouble

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome