cam wearing - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 6 Old 25-01-13 Thread Starter
Status: -
AO Member
 
vesku's Avatar
 
Join Date: Jan 2010
Location: Finland
County: Etela-Suomen Laani
Posts: 67
cam wearing

Is this kind of cam wearing beginning of the end? It's from 2.0JTS 2003 exhaust, 130tkm in the clock.
Attached Images
File Type: jpg WP_20130125_005[1].jpg (40.9 KB, 88 views)
vesku is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Join Date: Apr 2010
Location: United Kingdom
County: Kent
Posts: 802
That camshaft is fine

John
black cat is offline  
Status: -
AO Silver Member
 
scottyf's Avatar
 
Join Date: Jun 2012
Location: United Kingdom
County: West Midlands
Posts: 5,225

Member car:

Alfa 166

Doesnt look that bad unless the lobe is way off. Got a nice glaze to it and still shiny.
Just up the oil changes if your really concerned.
scottyf is offline  
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 37,033
Looks normal to me.
symon is offline  
Status: playing kill by numbers
AO Gold Member
 
Join Date: Feb 2005
Location: Belgium
County: Down in the Park
Posts: 8,786
cam lobe is fine.... if you get a tappety sound from that region, check the hydraulic tappets themselves...
Cuore_Sportivo_155 is offline  
(Post Link) post #6 of 6 Old 17-02-13 Thread Starter
Status: -
AO Member
 
vesku's Avatar
 
Join Date: Jan 2010
Location: Finland
County: Etela-Suomen Laani
Posts: 67
OK thank's for comments. I don't find any steps by finger or nail, only visual "wearing" sofar.
vesku is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
cam , wearing

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome