156 20v squeaky noise when hot – pulley’s changed already! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 7 Old 05-01-13 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Lincolnshire
Posts: 58

Member car:

156 jtd

156 20v squeaky noise when hot – pulley’s changed already!

This is really doing my nut in!

I’ve had a squeak for a while which sounded like one of the auxiliary pulleys, or the belt slipping, so I’ve changed and had changed all the pulleys (though not the tensioner itself)…new belt etc.. now the noise has got worse (it actually almost totally went away for a while).

It only happens when you’ve had a motorway cruise, though there is a bit of a pulley noise when stationary.

It is worst around 2000rpm and seems to go at higher rpm
There seems to be some wear on the new belt.

I initially thought it was the top pulley gone again (I changed that first a year back), so changed that again today and it’s still there after a motorway run.

I’m stumped and quite frustrated with it now, so any thoughts, or particularly anyone who has had this before would be great.

The cambelt has been changed when I got it, and the garage showed me a receipt for the water pump and cambelt kit – though I have always been worried they didn’t do it and I’m on for cambelt failure – so also checked that today and it’s a Gates belt, so deffo changed, but could the sound be the cam belt auxiliary pulley (tensioner?), or the water pump on the way out (no water loss)

Cheers chaps
Luke is offline  
Sponsored Links
Advertisement
 
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,958
Slipping belt would point to the tensioner, which you admit hasn't been changed....
David C is offline  
(Post Link) post #3 of 7 Old 06-01-13 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Lincolnshire
Posts: 58

Member car:

156 jtd

would it be a slipping belt only when hot? it sounds more like a pulley/ alternator etc.

I'm tempted to get it up to temp and then take the belt off, have a follow-car and see if it still has the noise with no belt - may do that next weekend!
Luke is offline  
Status: -
AO Member
 
Join Date: Dec 2009
Location: Netherlands
County: Zuid Holland
Posts: 222
Did you also changed the alternator pulley?

This is a free wheeling pulley, which make a lot of noise when it's worn!
Jerry 159 is offline  
(Post Link) post #5 of 7 Old 06-01-13 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Lincolnshire
Posts: 58

Member car:

156 jtd

Quote:
Originally Posted by Jerry 159 View Post
Did you also changed the alternator pulley?

This is a free wheeling pulley, which make a lot of noise when it's worn!
no I didn't! that could be an interesting thought - does it wear the same as the rest of the pulleys?
Luke is offline  
Status: -
AO Member
 
gammakeith's Avatar
 
Join Date: Nov 2010
Location: United Kingdom
County: Nottinghamshire
Posts: 822

Member car:

156 JTD 2.4 20V

Quote:
Originally Posted by Jerry 159 View Post
Did you also changed the alternator pulley?

This is a free wheeling pulley, which make a lot of noise when it's worn!
Or falls off completely like happened on my car to previous owner Its worth whipping the belt off again and checking alternator and power steering pulleys for any roughness. Also, if the pivot on the spring tensioner is seized or if the bearing is rough.

Keith
gammakeith is offline  
Status: -
AO Member
 
Join Date: Dec 2009
Location: Netherlands
County: Zuid Holland
Posts: 222
Sorry for the late answer

Spray with wd40 on the alternator pulley or the tensioner and listen if the squeaky sound goes again to locate the problem.
Jerry 159 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
156 , 20v , changed , hot , noise , pulley’s , squeaky

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome