No gears when the engine over heats. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 1 Old 02-10-12 Thread Starter
Status: -
Newbie
 
Join Date: Oct 2012
Location: United Kingdom
County: West Midlands
Posts: 4

Member car:

156 TS selespeed

Help No gears when the engine over heats.

? when driving my car,and the engine gets hot the gears cutt out. The gear box will not! go into gear ? Is it the ECU,or gear box. Its fine when cold,but as i say soon as gets hot, It cutts out. Any help please.;-)

Last edited by joe_soap; 03-10-12 at 13:17.
joe_soap is offline  
Sponsored Links
Advertisement
 
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
engine , gears , heats

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD II Codes Smaky Alfa 145 & 146 62 14-08-19 13:36
16 important OIL questions and answers oilman Alfa 147, 156 & GT 339 03-06-18 10:39
Mito clover (and other Alfa propaganda) Toronto Spider General Alfa Discussion 4 10-09-09 09:14
alfa 156 tuning belfast bob Tuning & Upgrades 29 25-06-08 20:35
Which one is the best goldstud Tuning & Upgrades 17 24-06-08 11:50

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome