Squealing - Not suspension or fan belt - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
uklech24v
Status: - Update
Guest
 
Posts: n/a
Help Squealing - Not suspension or fan belt

In the last few weeks my car has developed an intermittent sqealing. It only happens when i initially put my foot on the gas pedal, lasts a couple/few seconds then stops till i next press.

It's not the sqealing suspension, cos it was making that noise before. It's a new sqeal. I thought it may be the fan belt starting to go, but i just had my 60K service (done early) last friday and asked them to check it. They found it to be fine and could not even hear the squealing i was talking about ! (typical)

It does not happen on start up either which you would expect if it was the fan belt. I really need to sort this out, as even though it's not too loud at the mo, combined with my sqealing suspension, it's doing my head in !

Help !
 
Sponsored Links
Advertisement
 
Status: Loving the GT 3.2 V6 :-)
AO Silver Member
 
Chris M's Avatar
 
Join Date: Oct 2002
Location: Oxfordshire
Posts: 1,379

Member car:

Silver GT 3.2 V6

Re: Squealing - Not suspension or fan belt

I had something similar on my 145. It did it mostly when cold and turned out to be the clutch release bearing. Not sure if this is an issue with 156's but mine eventually stopped doing it (I was not prepared to pay for a new clutch unless absolutely necessary so left it for a while). There were some posts on the 145 forum about using a silicon spray to lubricate the bearing, but I never got round to trying it.
Chris M is offline  
wrinx
Status: - Update
Guest
 
Posts: n/a
Re: Squealing - Not suspension or fan belt

Perhaps one of the idlers giving warning signs.

wrinx
 
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
belt , fan , squealing , suspension

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD II Codes Smaky Alfa 145 & 146 62 14-08-19 13:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome