v6 problem? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 6 Old 09-10-11 Thread Starter
Status: -
Newbie
 
Join Date: Oct 2011
Location: United Kingdom
County: -
Posts: 1

Member car:

156

v6 problem?

hi there am darren i have a 2000 156 2.5v6 . the problem is if i rev my car slow it will rev ok up till about 4-5 thou and then start spluttering. if i hit the throttle very qwick it just splutters. i put it in for its mot and the fella said it failed the emissions test . he scaned it and said it had loads of fault codes witch he wiped. it pasted now but runs really bad. any ideas thanks. oh ive checked airflow meter and its workin.
taz2677 is offline  
Sponsored Links
Advertisement
 
Status: DEFCON5
AO Gold Member
 
1of1's Avatar
 
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,604
How did you check the MAF?
1of1 is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,811
Look for splits in the intake pipe next to the throttle body.
Pud237 is offline  
Status: -
AO Silver Member
 
JON156VELOCE's Avatar
 
Join Date: Jun 2011
Location: United Kingdom
County: Cardiff
Posts: 3,119

Member car:

Giulia Veloce

Check for water down the spark plug wells
JON156VELOCE is offline  
Status: On a Mission.
AO Member
 
Join Date: Dec 2009
Location: United Kingdom
County: Buckinghamshire
Posts: 856
Sounds like classic Air Flow Meter failure. Try driving the car with it unplugged (this will cause the MIL light to illuminate, but will not cause any damage).
FoxtrotOscar is offline  
Status: Devoid of gorm
Global Mod Team
 
Halibut's Avatar
 
Join Date: Aug 2009
Location: Germany & Belgium
Posts: 7,569
Garage
+1 for possible MAF problems there.
Halibut is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
problem

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2.5 v6 engine problem wippy Alfa 147, 156 & GT 32 13-04-10 10:09
Alfa 166 V6 steering rack problem grahamkean Alfa 164 & 166 0 08-04-10 06:35
156 V6 clutch problem - HELP??? EuphoriaWP South Africa 5 06-04-10 19:41
156 V6 Clutch problem - HELP??? EuphoriaWP Alfa 147, 156 & GT 0 03-04-10 12:25
V6 gearbox problem 02 reg spider. montrealblue Alfa GTV & 916 Spider 0 02-04-10 16:16

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome