cant get my engine in? confused.com - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 5 Old 20-09-11 Thread Starter
Status: Focusing on Project autodelta j10
AO Silver Member
 
Join Date: Jun 2010
Location: United Kingdom
County: Staffordshire
Posts: 3,155
Help cant get my engine in? confused.com

hi guys

on sunday for 3/4 hours i've had been trying to get my engine in my spider (ph1 2.0ts) i am putting it in as one unit of top and bottom end plus sump joining the gearbox thats already in the car and then i will join it up the the drive shaft (already in car). i have managed to move it into place so its next to gear box and it looks in place, however the problem i have is i cant line up the spline from the gear box to the clutch. i lower the engine move from left to right, rock it, fiddle it, i just cant get it to line up, what have i missed??? do you need a special tool?

arhh its so close but just not happening, the engine needs togo another 1/2 inch closer to the gearbox so i can get the gearbox screws in but i think the spline is stopping it coss its not lined up. i just cant seem to get the engine at the right angle. the engine sat in the car now but just sat on a few jacks. so if anyones got any idea or hints and tips than would be great. i just cant seem to get it in line,

any ideas???
jonalfaspider is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
Alfafamily's Avatar
 
Join Date: May 2010
Location: United Kingdom
County: Warwickshire
Posts: 5,758
No luck yet then mate? How are you lining up the the clutch, by eye?. There is a knack to it. Otherwise you need to buy or borrow a tool to centralise the plate on the cover before fitting it. Also check the the plate still slides on the spline freely, it can get damaged by all the pushing and pulling. Just double check again that it is clutch alignment.
Another thought is it the same engine going back in? If not check the locating dowels, sometimes they stay in the gearbox sometimes in the engine.You don't want one in each!

http://www.ebay.co.uk/itm/Draper-Clu...item1e66d5d93d
Alfafamily is offline  
(Post Link) post #3 of 5 Old 20-09-11 Thread Starter
Status: Focusing on Project autodelta j10
AO Silver Member
 
Join Date: Jun 2010
Location: United Kingdom
County: Staffordshire
Posts: 3,155
no fella its driving me mad, lol! its a different engine althought its a ph1 so shouldnt be any difference? i will double check the dewels. saying that you got me thinking now and im sure the sumps are different could that make a difference? i used a clutch tool like in your link i will check the locating dewel to see if i go one in each

i thinks it got to be the spline cos it gets about 1/2 inch away and then the bolts just wont line up

i will have another play tonight not feeling confident lol!

thanks for your ideas
jonalfaspider is offline  
Status: GTV for sale ...
AO Silver Member
 
Join Date: Jan 2011
Location: United Kingdom
County: Warwickshire
Posts: 1,843

Member car:

GTV 2.0

Rotate the engine by hand? Might help the shaft line up?
Turtle4288 is offline  
Status: Remembering why I dislike working on old cars....
AO Silver Member
 
ChrisS's Avatar
 
Join Date: Sep 2001
Location: Worcestershire
Posts: 2,712

Member car:

Mercedes C350e

To help you get it lined up, find a couple of spare bolts the same thread as the main block to bell housing ones, then cut the heads off them and cut a screwdriver slot. Pop them into the block and about 10 and 2 o'clock. Slide the engine onto the studs and this will hold the two parts in almost perfect alignment while you finagle the last bit. Takes all the agro and effort out of it.

Whatever you do though, don't force it - find the problem first. Block should slide home easily enough, especially if you use the diy locating studs.

Of course, once it's in place, fit a few bolts, unscrew the studs and fit the last bolts.
ChrisS is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
confusedcom , engine

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alfa Romeo 8c Competizione Bert Cheese General Alfa Discussion 408 31-03-10 19:20
2.4 jtd flatspot bruce Alfa 147, 156 & GT 31 11-05-08 09:08
155 8v TWIN SPARK Engine Explode ! Avantz155 Engines (TS, JTS, JTD & V6) 6 11-09-07 06:48
Is this the end of my engine ? Batzmaru Alfa 155 7 30-01-05 17:10
I need an engine !!!!!!!!!!!!!! Angel Alfa 155 29 03-11-02 11:45

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome