too much play?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 4 Old 03-09-11 Thread Starter
Status: Focusing on Project autodelta j10
AO Silver Member
 
Join Date: Jun 2010
Location: United Kingdom
County: Staffordshire
Posts: 3,162
Hmmm too much play??

hi fella's,

i have just been double checking everythng before i put my rebuilt engine in my 916 ts spider, i think there is to much play in all four conrods. you can move the bottom off the conrod (whats attatches to the crank) from left to right. i cant rememeber what they were like when i changed the shells. they are to the correct torque but still move, is this normal?? if not what could be the problem??

they are to the correct torque and the new shells are the correct ones, am i over thinking it with the play or could there be a problem if so what

cheers guys Jon
jonalfaspider is offline  
Sponsored Links
Advertisement
 
Status: playing kill by numbers
AO Gold Member
 
Join Date: Feb 2005
Location: Belgium
County: Down in the Park
Posts: 8,786
movement left to right is normal and necessary!
Cuore_Sportivo_155 is offline  
Status: SOLD my 156!
AO Gold Member
 
gazza82's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 9,120
As long as the crankshaft doesn't move left to right ...
gazza82 is offline  
Status: Remembering why I dislike working on old cars....
AO Silver Member
 
ChrisS's Avatar
 
Join Date: Sep 2001
Location: Worcestershire
Posts: 2,712

Member car:

Mercedes C350e

As long as the rod is sliding from side to side, not that you are able to move the little end with the big end static...IYSWIM.

Best way to ensure correct clearances if you are paranoid (as I am...) is with some Plastigauge.
ChrisS is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
play

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Do you play a Musical instrument ? BIDET FITZAKAZI Way Off Topic 36 06-09-12 07:09
CD player won't play home burned CD Swagon Alfa 147, 156 & GT 8 21-09-10 09:18
04 GT - Won't play "home made" CD's Mr Flibble ICE & Blue&Me 9 19-09-10 11:49
Play in steering rack n/s only. gangerlv Alfa 147, 156 & GT 10 02-08-10 09:45
computer games - what do you play? ee61re Way Off Topic 51 19-08-05 13:46

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome