Advice Needed. Cambelt gone at 12,239 miles - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 12 Old 15-10-04 Thread Starter
Status: -
 
Join Date: Oct 2003
Posts: 59
Cry Like A Baby Advice Needed. Cambelt gone at 12,239 miles

My Alfa, Black 147 3 door 1.6 TS Lusseo was newly registered in Nov:2003.
Had it's 12,000 mile service last week and this morning came to a grinding
halt when the Cam Belt snapped.
Engine turns over but Camshaft doesn't.
No horrible sounds and was only travelling at 10mph.
Car now at dealers.
Anyone have any advice on how to proceed?
Should I insist on a replacement engine or accept a rebuild? Should I insist
on a guarantee letter from Alfa/The Dealer if the engine is rebuilt?
Tearful Alfa owner''''''''''''''
Paul Woodsford is offline  
Sponsored Links
Advertisement
 
Status: Taking it to bits.
AO Platinum Member
 
RicksAlfas's Avatar
 
Join Date: Sep 2002
Location: West Yorkshire
Posts: 17,177

Member car:

1750 GTV

Re: Advice Needed. Cambelt gone at 12,239 miles

Blimey! Sorry to hear that.
12 months. That must be a record!
I suspect it might have been something other than the cambelt which went first
e.g. pulley sheared/siezed, dropped valve or whatever and the knock on effect is that it looks like the cambelt has gone.
Anyway, whatever, the repair will reflect the damage done. If the damage is severe they will probably put a new engine in and use the existing ancilliaries. If it is light they will repair the bits which are damaged. You are well within warranty but check that the repairs are covered under the remaining warranty.
RicksAlfas is offline  
Status: -
 
Join Date: Aug 2004
Posts: 163
Re: Advice Needed. Cambelt gone at 12,239 miles

thats really bad for it to go after only 12000 miles,don't think they will replace the engine but i would insist on seeing the damage just incase bores pistons,ect,how much warranty do you have if its 3 years then in 2 years time your tacho will be showing 36000 mile i would like to know when the next cambelt would need doing,being as it went so soon would it need doing at the recomended interval from zero miles or do you restart from 12000 miles. good luck.
giovanni is offline  
daiblack
Status: - Update
Guest
 
Posts: n/a
Wave Re: Advice Needed. Cambelt gone at 12,239 miles

That does seem an incredibly low mileage for a cambelt to snap, I know from the local dealers that they can let go at around 50000miles, I would hope that the engine was replaced rather than repaired because of it's low mileage.
 
Status: permanently confused
AO Silver Member
 
Sunbar's Avatar
 
Join Date: Mar 2003
County: -
Posts: 2,425

Member car:

MINI Cooper

Re: Advice Needed. Cambelt gone at 12,239 miles

I would be very concerned for a cam belt to go at sutch a low mileage, and why it should happen.

They will probably want to just repair the engine rather than a replacement due to cost.

Either they extend your current warranty by an extra one year / 12,000 miles (say from three years to four) or I would tell them I expect an independant engineers report (like the AA) detailing the damage and likely cause, this would also then include what parts need to be changed. This may make them think about getting Alfa to agree a replacement engine.

Also are you getting a replacement car whilst yours is off the road?
Sunbar is offline  
Status: -
AO Member
 
Join Date: Jun 2004
Location: Co. Durham
Posts: 331

Member car:

Nothing

Re: Advice Needed. Cambelt gone at 12,239 miles

I know of a case where a JTD engine was replaced and that had done 70k miles
Dave G is offline  
(Post Link) post #7 of 12 Old 15-10-04 Thread Starter
Status: -
 
Join Date: Oct 2003
Posts: 59
Cry Like A Baby Re: Advice Needed. Cambelt gone at 12,239 miles

Thanks for all the comments .
Yes I have a loan vehicle, same as mine except for colour and lack of CD changer.

I have seen the engine and belt.
Belt split lengthways and 1 half then split across. That was the noise I heard. Then 5 of the teeth were stripped on the remaining half belt. There is a hole in the bottom of the cambelt cover, but nothing within the cambelt cover when removed.

I might be lucky. They intend to put a belt on and check compressions before stripping head.

More news on Monday.
Paul Woodsford is offline  
Status: -
AO Member
 
Antti's Avatar
 
Join Date: Jan 2004
Location: Helsinki,Finland
Posts: 324
Re: Advice Needed. Cambelt gone at 12,239 miles

Quote:
Originally Posted by RicksAlfas
Blimey! Sorry to hear that.
12 months. That must be a record!

"Had it's 12,000 mile service last week and this morning came to a grinding
halt when the Cam Belt snapped."

maybe they have made some mistake in service? what did they do to your car?
Antti is offline  
Mark Mac
Status: - Update
Guest
 
Posts: n/a
Re: Advice Needed. Cambelt gone at 12,239 miles

joining the M18 last night cambelt went at the dealers now, as nobody else wants to know. 137000 miles.................

Will post more news as it develops
 
(Post Link) post #10 of 12 Old 16-10-04 Thread Starter
Status: -
 
Join Date: Oct 2003
Posts: 59
Re: Advice Needed. Cambelt gone at 12,239 miles

Quote:
Originally Posted by Antti
"Had it's 12,000 mile service last week and this morning came to a grinding
halt when the Cam Belt snapped."

maybe they have made some mistake in service? what did they do to your car?

Oil and Filter change, Air Filter and A/C filters.

Certainly nothing to do with cambelt.
Paul Woodsford is offline  
Status: -
AO Member
 
Join Date: May 2004
Location: Lancashire
Posts: 161
Re: Advice Needed. Cambelt gone at 12,239 miles

Friend bought a new 156 from Holland in 2001 and the cam pulley siezed on the motorway in Kent on the way home to Manchester! Just 150 miles on the clock and four hours old! The AA brought it back to his local dealers in Manchester and there is sat until they repaired it. He hadn't even got it UK registered by the time it broke! It's usually the pully bearings that sieze and this then "throws" the belt. My local specialist in Lytham can tell by listening whether a pully is starting to wear.... Not sure any of the "main dealer" mechanics are as competently trained....
Alfiejts is offline  
Status: -
 
Join Date: Jun 2003
Posts: 104
Re: Advice Needed. Cambelt gone at 12,239 miles

Quote:
Originally Posted by Alfiejts
My local specialist in Lytham can tell by listening whether a pully is starting to wear....
Let me guess - Ferdi? Can't say I've seen him do that particular trick yet... :-)

Still, I get him to do all my work - including a gearbox rebuild a couple of months back.

MR
Mike Rovardi is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
239 , advice , cambelt , miles , needed

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Who's got the highest Mileage 166 on the forum? Stephen Manjai Alfa 164 & 166 578 1 Week Ago 18:07
2005 166 3.2 Ti for 15,600 - 2k miles behappy Alfa 164 & 166 9 29-12-06 16:58

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome