147 jtdm, acceleration wobble - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 8 Old 22-05-11 Thread Starter
Status: -
Newbie
 
Join Date: May 2011
Location: United Kingdom
County: Cumbria
Posts: 8

Member car:

Alfa Romeo 147

147 jtdm, acceleration wobble

I just had my Alfa 147 1.9 JTDM's cam belt changed (after it broke)
It had 8 Rockers changed and a gasket so I don't think it came off to badly.
The cars starts to wobble/stutter kinda thing when I accelerate sometimes so iv'e stopped driving it. Anyone know what's happening?
Cheers
kappa is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

could be a cam timming issue, if the engine is running ok' without any load, then goes bad when accelerating..sounds a tricky one to pin-point.

I assume you've been driving around ok, so the engine is working 'mostly'.. Maybe try and ECU reset, disconnect earth for about an hour.?

does the car smoke at all when accelerating and wobbling/stuttering ?
stefz is offline  
(Post Link) post #3 of 8 Old 24-05-11 Thread Starter
Status: -
Newbie
 
Join Date: May 2011
Location: United Kingdom
County: Cumbria
Posts: 8

Member car:

Alfa Romeo 147

I haven't used it much, been using my old 106 to get around as I don't wanna make things worse.

My garage thinks it may be the fuel injectors and they're gonna check that tomorrow I think

Not seen any smoke, can't imagine that would be a good sign? haha
kappa is offline  
Status: -
AO Member
 
Join Date: Nov 2008
Location: United Kingdom
County: Suffolk
Posts: 215

Member car:

147 JTD, YZF600R

one of our 147jtds (m-jet) has developed a clattery knocking noise, we rebuild the cam carrier and cleaned all the followers and roller followers, cleaned the injectors, no change.. We checked the inj corrections and 2 of the injectors were way over limits, but then settled down once it had warmed up.. still clattery..

I would get an ELM interface and check your engine parameters - mainly the inj correction values.. It might be that the injectors were put back in a wrong order.. so the ecu has the wrong correction values for each injector..
stefz is offline  
(Post Link) post #5 of 8 Old 25-05-11 Thread Starter
Status: -
Newbie
 
Join Date: May 2011
Location: United Kingdom
County: Cumbria
Posts: 8

Member car:

Alfa Romeo 147

Apparently the driveshaft is egg shaped, sometimes it spins properly and others it just messes it up... dunno if that sounds right but that's what my dad just told me ha we'l see I guess :/
kappa is offline  
Status: -
AO Silver Member
 
Cream's Avatar
 
Join Date: Mar 2002
Location: wrexham
Posts: 1,590

Member car:

Brera 2.4SV

ive had problems with drive shaft inner joints and the shells that they sit in... makes the car feel like sits hammering/misfiring and eventually you can feel the driveshaft when turning left of right
Cream is offline  
Temporary Noble
Status: - Update
Guest
 
Posts: n/a
I can't see an engine fault wobbling the whole car - I assume from the term wobble this is relatively low frequency - is it related to road speed or engine speed? If the former, I'd be looking at suspension / drive shafts and related joints... I'd have thought an engine fault would give a high frequency vibration related to engine speed.
 
(Post Link) post #8 of 8 Old 29-05-11 Thread Starter
Status: -
Newbie
 
Join Date: May 2011
Location: United Kingdom
County: Cumbria
Posts: 8

Member car:

Alfa Romeo 147

Maybe wobble wasn't the right word but it kinda fits it haha aggressive wobble? it's quite a high frequency. It just seems to be acceleration at any speed. Sounds like it's the drive shaft then

Cheers for the help
kappa is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Engines (TS, JTS, JTD & V6)

Tags
147 , acceleration , jtdm , wobble

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
So how many and where are the GTA's ??? 156GTASW Alfa GTA 608 27-10-11 09:11

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome